Bug report Comodo [Issue Report]

The bug/issue

  1. What you did:TURNED ON COMPUTER
  2. What actually happened or you actually saw:COMODO CRASHED AND SAID HAD A BUG
  3. What you expected to happen or see:WORKING COMPUTER
  4. How you tried to fix it & what happened:THIS
  5. If its an application compatibility problem have you tried the application fixes here?:ALL
  6. Details & exact version of any application (execpt CIS) involved with download link:WIN 7.1 COMODO
  7. Whether you can make the problem happen again, and if so exact steps to make it happen:13 TIMES . JUST TURN ON COMPUTER
  8. Any other information (eg your guess regarding the cause, with reasons):COMODO HAS A BUG

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug:CRASH
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List:
  3. A CIS config report or file.YES
  4. Crash or freeze dump file:YES
  5. Screenshot of More~About page. Can be used instead of typed product and AV database version.

Your set-up

  1. CIS version, AV database version & configuration used:COMODO LATEST
  2. a) Have you updated (without uninstall) from CIS 3 or 4:NO NEW LOAD OF WIN 7 PRO
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:
  3. a) Have you imported a config from a previous version of CIS: NO
    b) if so, have U tried a standard config (without losing settings - if not please do)?:
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.):NO
  5. Defense+, Sandbox, Firewall & AV security levels: D+= , Sandbox= , Firewall = , AV = NEW LOAD SAFE/PARANOID
  6. OS version, service pack, number of bits, UAC setting, & account type:WIN7 7.1, 64, ON, ADMIN
  7. Other security and utility software installed:AVAST AV
  8. Virtual machine used (Please do NOT use Virtual box):NO

[attachment deleted by admin]

CIS REPORT

[attachment deleted by admin]

Thank you for your Issue report.

Moved to verified.

Thank you

Dennis

Dennis, thanks, but Camodo has crashed greater than 24 times in last 2 months. I have reloaded Win 7.1 pro and Comodo crashes with new test load. It simply says it has a bug and then it is prevented to upload the zip. I have uploaded it more than once manually. What needs to be done to FIX this problem? Thanks (BTW: What is the problem/bug???)

After a bug report was moved to the Verified section everything is in the hands of Comodo and out of our hands. All we do now is wait and see. If you are feeling adventurous you could consider trying v5.8 beta to see if the problem got fixed with that version.