Bug in manage my configurations

A. The bug/issue

  1. What you did: Went to manage my configurations, to save my configuration.
  2. What actually happened or you actually saw: Before saving the configuration, i tried to make a new folder by clicking on new folder, in the manage my configuration window.
  3. What you expected to happen or see: To see a new folder created. It was created, but not visible in the save configuration window. So i couldn’t same my configuration there.
  4. How you tried to fix it & what happened: No. I just have to create the folder ahead of time before saving my configuration.
  5. If its a software compatibility problem have you tried the compatibility fixes (link in format)?: N/A
  6. Details & exact version of any software (except CIS) involved (with download link unless malware): N/A
  7. Whether you can make the problem happen again, and if so exact steps to make it happen:Just go to more, manage my configuration, hit export, then try to make a new folder using the new folder icon.
  8. Any other information (eg your guess regarding the cause, with reasons): ???

B. Files appended. (Please zip unless screenshots).

  1. Screenshots of the Defense plus Active Processes List (Required for all issues): http://img.photobucket.com/albums/v220/Miroku4444/Forum%20Pics/comodo1.jpg
  2. Screenshots illustrating the bug: n/A
  3. Screenshots of related CIS event logs: N/A
  4. A CIS config report or file. ??
  5. Crash or freeze dump file:N/A
  6. Screenshot of More~About page. Can be used instead of typed product and AV database version.

C. Your set-up

  1. CIS version, AV database version & configuration used: Firewall only version 5.8.213334.2131
  2. a) Have you updated (without uninstall) from CIS 3 or 4:no
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?: n/a
  3. a) Have you imported a config from a previous version of CIS:no
    b) if so, have U tried a standard config (without losing settings - if not please do)?: n/a
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): no
  5. Defense+, Sandbox, Firewall & AV security levels: D+=safe mode, Sandbox=off , Firewall =custom policy, AV = not installed
  6. OS version, service pack, number of bits, UAC setting, & account type: Windows XPSP3 \32-bit\Administrator
  7. Other security and utility software currently installed: Norton, system explorer, Process Lasso
  8. Other security software previously installed at any time since Windows was last installed:none
  9. Virtual machine used (Please do NOT use Virtual box): none

Was working before, problem started with version 5.8.21334.2131

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again


I went back to 5.5 to see if it would fix the problem and it didn’t. What ever 5.8 did, it affected 5.5.

This works for me using XPSP3 and 5.8. I wonder if the problem lies elsewhere…

[attachment deleted by admin]

Seems like its working on 5.5, ill upgrade later to 5.8, and see if it works there.