Bug in GUI? [Issue Report]

i’m also able to reproduce it. D+ is disabled, in D+ tab go to the Unrecognized Files, click on Submitted Files tab: voila - CIS 5.5.195786.1383 crashed!

The bug/issue

  1. What you did: Just pushed buttons, switching tabs
  2. What actually happened or you actually saw: program crashed and error reporter window appeared
  3. What you expected to happen or see: nothing good
  4. How you tried to fix it & what happened: does not tried to fix
  5. If its an application compatibility problem have you tried the application fixes here?: looks loke GUI bug
  6. Details & exact version of any application (execpt CIS) involved with download link:
  7. Whether you can make the problem happen again, and if so exact steps to make it happen: as above: D+, Unrecognized Files, click on Submitted Files - oops
  8. Any other information (eg your guess regarding the cause, with reasons): none

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug:
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List:
  3. A CIS config report or file.
  4. Crash or freeze dump file: cfp.zip
  5. Screenshot of More~About page. Can be used instead of typed product and AV database version.

Your set-up

  1. CIS version, AV database version & configuration used: Only Firewall 5.5.195786.1383
  2. a) Have you updated (without uninstall) from CIS 3 or 4: no
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:
  3. a) Have you imported a config from a previous version of CIS: from 5 branch
    b) if so, have U tried a standard config (without losing settings - if not please do)?:
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): no
  5. Defense+, Sandbox, Firewall & AV security levels: D+=0 , Sandbox=0 , Firewall = 1, AV =0
  6. OS version, service pack, number of bits, UAC setting, & account type: Win7 SP1 x64 UAC=0, Admin
  7. Other security and utility software installed: MBAM
  8. Virtual machine used (Please do NOT use Virtual box): none

Error Send attached, was unable to send via e-mail 8( If something wrong in report, pls let me know. Thanks!

[attachment deleted by admin]

We would very much appreciate it if you would edit your first post to create an issue report in line with the bug forum guidelines and format here. You can copy and paste the format from this topic.

To understand the reasons why we ask you to follow these guidelines please see below.

Bugs/issues can be impossible or very time consuming to fix if developers don’t have enough information to reproduce them. Since CIS is free, development time is limited. So if you want your issue fixed, please use the format below to describe it.

To avoid clutter, issues not described in the format below your post will not be moved to the ‘moderator verified’ issues topic. This means that the developers may not look at it.

Best wishes and many thanks in anticipation


Thank you for your Issue report.

Moved to verified.

Thank you