BSOD when using ebuddy web messenger inside virtual kiosk [M248] [v6]

TOPIC TITLE
Blue screen one time only on virtual kiosk on ebuddy messenger,google play music


A. The bug/issue
The following step is just a case to reproduce the issue:

  1. What you did:
  1. open Virtual kiosk
  2. open the dragon browser
  3. double click on ebuddy web messenger,google play music
  4. Blue screen dumping memory
  1. What actually happened or you actually saw: Blue screen dumping memory

  2. What you expected to happen or see: Ebuddy web messenger

  3. How you tried to fix it & what happened: N/A

  4. If its a software compatibility problem have you tried the compatibility fixes (link in format)?: N/A

  5. Details & exact version of any software (execpt CIS) involved (with download link unless malware): Windows Media Center, Steam 2125/2125, μtorrent, Spyware terminator free 3.0.0.80, Iobit malware fighter v1.7,open office, winamp,Avast 14.74 free

  6. Whether you can make the problem happen again, and if so exact steps to make it happen: No

  7. Any other information (eg your guess regarding the cause, with reasons): I believe something happened with the plugin

B. Files appended.
0. A diagnostics report file (Click ‘?’ in top right of main GUI) Required for all issues): Attached

  1. Screenshots of the 6.0 Killswitch Process Tab (see Advanced tasks ~ Watch Activity) or 5.x Active process list. If accessible, required for all issues: N/A
  2. Screenshots illustrating the bug: N/A 3. Screenshots of related CIS event logs: N/A
  3. A CIS config report or file: N/A
  4. Crash or freeze dump file: Yes at Dropbox - Error

C. Your set-up

  1. CIS version, AV database version & configuration used:COMODO Firewall 6.0.264710.2708
  2. a) Have you updated (without uninstall) from from a previous version of CIS: yes
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?: N/A
  3. a) Have you imported a config from a previous version of CIS: NO
    b) if so, have U tried a standard config (without losing settings - if not please do)?: N/A
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): NO
  5. Defense+, BB, Firewall & AV security levels: Firewall = Enabled (safe mode)
  6. OS version, service pack, number of bits, UAC setting, & account type: Windows 7 SP1 64-bit, UAC highest level
  7. Other security and utility software currently installed: yes
  8. Other security software previously installed at any time since Windows was last installed: NO
  9. Virtual machine used (Please do NOT use Virtual box): NO

[attachment deleted by admin]

Thanks for your report, very much appreciated. (Dump file contains process info, so that is not needed in this case).

Just to tell you there is a new format now, though the old one is fine this time :slight_smile:

If you found the old format via a link, could you tell me where that link is please?

Best wishes

Mouse

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again

Mouse

Can you please check and see if this is fixed with the newest version? Please let us know whether it is fixed or you are still experiencing the problem.

Thank you.

PM sent.

Can you please check and see if this is fixed for CIS V 6.2.282872.2847?

Thank you. PM sent.

it is fixed

Thanks for checking this.

I’ll move it to Resolved.