BSOD when installing Silverlight at web page request in Kiosk [M271] [v6]

A. THE BUG/ISSUE (Varies from issue to issue)
[ol]- Summary - Give a clear summary in the topic subject, NOT here.

  • Can U reproduce the problem & if so how reliably?: BSOD so did not want to try
  • If U can, exact steps to reproduce. If not, exactly what U did & what happened:
    a. Navigated in Kiosk using Dragon to http://www.freestockcharts.com/
    b. Web site requested installation of Silverlight,which I approved
    c. Installation started then machine BSODed
  • If not obvious, what U expected to happen:
  • If a software compatibility problem have U tried the conflict FAQ?:
  • Any software except CIS/OS involved? If so - name, & exact version: Silverlight 5.1.10411.0
  • Any other information, eg your guess at the cause, how U tried to fix it etc:
  • Always attach - Diagnostics file, Watch Activity process list, (dump if freeze/crash). If complex - CIS logs & config, screenshots, video, zipped program (not m’ware)
    [/ol]

B. YOUR SETUP (Likely the same for each issue, so you can copy forward)
[ol]- Exact CIS version & configuration: CIS 6.0 Build 2708, Proactive

  • Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV: All, HIPS=safe, BBlocker=Limited, Firewall=Safe, AV=cloud is on
  • Have U made any other changes to the default config? (egs here.): No other major changes
  • Have U updated (without uninstall) from a previous version of CIS: No
    [li]if so, have U tried a a clean reinstall - if not please do?:
    [/li]- Have U imported a config from a previous version of CIS: No
    [li]if so, have U tried a standard config - if not please do:
    [/li]- OS version, SP, 32/64 bit, UAC setting, account type, & virtual machine used: Windows 7, SP1, 64bit, UAC=off, admin, VM not used
  • Other security/sandbox software a) currently installed b) installed since OS: a) None b) None
    [/ol]

Link to file on FTP server:

ftp://82.69.43.252/CisReport_v6.0.264710.2708_20130216-124833.zip
ftp://82.69.43.252/Memory.7z
ftp://82.69.43.252/020813-24304-01.dmp

User name and password as before, please see Mod’s new products preview board ~ password sticky, if you have misplaced.

[attachment deleted by admin]

Was Silverlight originally not installed for the main machine either?

It was installed on main machine. Same version apparently too. But Kiosk I guess could not find it for some reason.

I wonder if that could possibly be the cause of the BSOD.

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again.

Yes maybe. thanks for moving

Best wishes

Mouse

@QA: Full dump now added as well as minidump.

Can you please check and see if this is fixed with the newest version? Please let us know whether it is fixed or you are still experiencing the problem.

Thank you.

Well I tried despite BSOD risk :slight_smile:

Hangs now loading web page, so cannot replicate. Not mentioned on any fix list, so best left open.

Silverlight again, interesting…

Best wishes

Mouse

Can you please check and see if this is fixed with the newest version (6.2.282872.2847)? Please let us know whether it is fixed or you are still experiencing the problem.

Thank you.

PM sent.

Fixed in 2847, now does not BSOD or hang

Thanks for checking.

I’ll move this report to Resolved.