BSOD running Utorrent, Dragon and many 3P security products [M375] [v6]

[ol]- Summary - Give a clear summary in the topic subject, NOT here.

  • Can U reproduce the problem & if so how reliably?:NO
  • If U can, exact steps to reproduce. If not, exactly what U did & what happened:
    I had my dragon browser on playing a radio station, and running utorrent
  • If not obvious, what U expected to happen: NO BSOD
  • If a software compatibility problem have U tried the conflict FAQ?: NO
  • Any software except CIS/OS involved? If so - name, & exact version: SPyware terminator free 2012,iobit malware fighter 1.7, steam client, boinc, utorrent
  • Any other information, eg your guess at the cause, how U tried to fix it etc: N/A
  • Always attach - Diagnostics file, Watch Activity process list, dump if freeze/crash. (If complex - CIS logs & config, screenshots, video, zipped program - not m’ware)

B. YOUR SETUP (Likely the same for each issue, so you can copy forward)
[ol]- Exact CIS version & configuration: CIS 6.1.275152.2801 internet security default

  • Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV: D+, Autosandbox/Bblocker,Firewall&AV
  • Have U made any other changes to the default config? (egs here.): N/A
  • Have U updated (without uninstall) from a CIS 5?: NO
    [li]if so, have U tried a a clean reinstall - if not please do?:N/A
    [/li]- Have U imported a config from a previous version of CIS:N/A
    [li]if so, have U tried a standard config - if not please do:N/A
    [/li]- OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used: win7 64bit, UAC highest level, Administrator, NO V. MACHINE used
  • Other security/s’box software a) currently installed b) installed since OS: a=cis, iobit malware fighter, Spyware terminator 2012 free b= Kaspersky, Eset

[attachment deleted by admin]

Thank you very much for your bug report in standard format. We very much appreciate the effort you have made to document this bug.

We are sorry to trouble you further but there are some items of information missing or unclear in your post:

  • Your diagnostics report
  • You watch activity process list
  • Under A.3 a description of what you were doing when the BSOD happened

The reasons we need these items of information, though they may not seem directly relevant to the issue are explained here.

We would be very grateful if you would add these items of information so we can forward this post to the format verified board, where it is more likely to get fixed. You can find assistance using red links in the Format and here. If you need further help please ask a mod. If you do not add the information after a week we will forward this post to the non-format board. If this happens we will tell you how to rectify this if you wish to.

In the current process we will normally leave it up to you whether you want to make a report which includes all necessary information or not. We may remind you if we think a bug of particular importance.

Many thanks again


I am posting from killswitch and diagnostics
A.3) I had my dragon browser on playing a radio station,utorrent

[attachment deleted by admin]

if that helps
The diagnostics report of the Windows was: 0x000000d1 (0x000000000000001c, 0x0000000000000002, 0x0000000000000001, 0xfffff88002063b4e).

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again


Can you please check and see if this is fixed with the newest version? Please let us know whether it is fixed or you are still experiencing the problem.

Thank you.

PM sent.

it is fixed

Thanks for checking this.

I’ll move this report to Resolved.