Apologies if this post was un-needed and the issue logged by Steinsk (Reply #11) on;msg191404#msg191404 has been resolved in CRC

I tried to reply to the same post / other posts but couldnt, hence again apologies for an additional post.

I obtained the exact same issue as faced by the aforesaid avatar.

Used CRC

OS : XP (32 Bit) with SP3
Firewall : CFP
Antivirus : Avast 4.8.1229

No other kernel hooks or security monitoring services at system startup

Steps :
Cleant and then tried compacting the registry [there’s something suspicious here - CRC showed 85% compression possible but NTRegopt compacted only 8%]

I allowed NTRegopt to compact, restarted and then ran CRC again, this time too it displayed 85% compression possible.

Went through the CRC compaction excercise, XP refused to boot, even in safe mode (couldnt even access system restore - which I had started only to test CRC :slight_smile: ) all of which gave me the BSOD mentioning the WINNT\system32\etc\config\SOFTWARE hive was locked or in use or missing or corrupt message - fail to recollect exact syntax.

Used a bootcd, fortunately WINNT\system32\etc\config\ had .back copies of the SOFTWARE hive (Cant recollect if CRC put it there as the timestamps were just before restart) and used the same to replace & restore.

XP started fine, no issues.


[attachment deleted by admin]