BSOD after update

Hi, I am using v3.8.64739.471 and I got a notice that there is a new version out. So I update, reboot and get the blue screen (it clicks off so fast that I do not have time to read all the information on it) and the computer shuts down and reboots itself continually. I then restarted in safe mode, did a system restore and everything was fine. Then I get another update notice. So I think it might have been a bad download and tried it again. Same results. Another system restore.
If I do have v3.8.64739.471, why am I being told that there are updates?

P.S. Hi again, I did a complete uninstall using REVO and downloaded the new version and the same thing happened. Uninstalled everything again and installed v3.0.25.378. Everything is working well…now.

Vista Home Premium 32

What other security program are running in the background? Try disabling them and see if that helps. If it helps enable one by one and see where things go wrong.

Uh…no! I am back to v3.5 and will stay there for a week or two after the next update comes out. I have Spy Sweeper (plus AVG, Defender & Mlwrbyts) and I am not disabling it for any reason. Thank you.

Flashback to why I switched from Zone Labs products – unstable upgrades…

I also run SpySweeper and NOD32 a.v.

3.8x…471 build gives me BSOD consistently w/in 30 seconds of boot. Tried uninstalling and reinstalling several times. I tried whacking cmdguard.sys in safe mode – that stopped the BSOD (and CIS, of course). Here’s the blue screen info:


*** STOP: 0x00000001
(ox805B040E, 0x00000000, 0x0000FFFE, 0x,00000000)

*** cmdguard.sys – Address 805B040E base at 805AD000, Datestamp 499a540c

Phys mem dump failed w/ status 0xC0000010

I’m no good at reading BSOD info, but the problem could be with your other security programs. Real-time scanners like CIS don’t always work well with others of the same kind.


I only use the firewall, not the a.v. Spysweeper and NOD32 have worked flawlessly w/ prior CIS versions, and the BSOD is triggered by CIS’s cmdguard.sys…


There are problems with Spy Sweeper and another program for which will be fixed in an update this week.

Same here Mike, only the firewall. I have AVG 8 which is working (and playing with others) quite well.
Also, the same reason why I quit ZA.


I’ve got also BSOD during installation of CIS. I’ve installed/uninstalled CIS 3.5 / 3.8 several times and one time I’ve got BSOD.
Vista x64 + CIS + Avast