Brsrs Do Not Run Correctly as FV and diagnostic cannot fix errors [M939]

A. THE BUG/ISSUE (Varies from issue to issue)
[ol]- Summary - Give a clear summary in the topic subject, NOT here.

  • Can U reproduce the problem & if so how reliably?:
    It happens every time.
  • If U can, exact steps to reproduce. If not, exactly what U did & what happened:
    1:Install CIS.
    2:Restart the computer after the initial Quick Scan is run.
    3:After this run a diagnostics check. It will find problems, but is unable to fix them.
    4:This occurs even after uninstalling and reinstalling CIS (with running a removal tool in between)
    5:Try running IE 11 in the FV sandbox. IE 11 in sandbox mode appears as a gray colorless and can not load any pages.
    6:Also, run Google Chrome in the FV Sandbox. constantly standing with a message that the page is loaded but can not load any of the same gray, no color.
  • If not obvious, what U expected to happen:
    The diagnostics should either find no problems, or if it does be able to fix them. Also, a clean install of CIS should remove any errors which could not be fixed.
    In addition Chrome and IE11 should run normally in FV sandbox.
  • If a software compatibility problem have U tried the conflict FAQ?:
    NA
  • Any software except CIS/OS involved? If so - name, & exact version:
    NA
  • Any other information, eg your guess at the cause, how U tried to fix it etc:
    Users in another forum report the same issue with the diagnostics report. This can be seen here.
    A KillSwitch Process list is attached to this post.
    Also, when trying to save a Full Dump with KillSwitch it failed once with an error. A screenshot of this error message is attached to this post. Also, a Full Dump (made while IE11 is sandboxed) can be downloaded from here:
    http://www.myupload.dk/showfile/c4zm8e.dmp
    Exported registry keys for CIS are also attached to this post.
    comodo link checker report is attached to this post.
    [/ol]

B. YOUR SETUP
[ol]- Exact CIS version & configuration:
CIS 7.0.313494.4115, Proactive Configuration

  • Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
    All enabled
  • Have U made any other changes to the default config? (egs here.):
    Proactive with no changes made
  • Have U updated (without uninstall) from CIS 5 or CIS6?:
    No
    [li]if so, have U tried a a clean reinstall - if not please do?:
    Yes, but that did not help.
    [/li]- Have U imported a config from a previous version of CIS:
    No
    [li]if so, have U tried a standard config - if not please do:
    NA
    [/li]- OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
    Windows 8.1, x64 UAC on, Administator Account, not a Virtual Machine
  • Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:
    a=None b=Windows Defender
    [/ol]

[attachment deleted by admin]

Please edit your first post so that it is in the format provided here. Just copy and paste the code. Then replace the question marks with your responses. This information is needed so that the devs, and myself, can properly diagnose what may be causing this problem on your computer.

Let me know if you have any questions. I am absolutely willing to help.

Thanks.

PM reminder sent.

Okay, before we worry any further about the formatting please see if reinstalling CIS can solve this. To do this please carefully follow the advice I give in this post. Following those steps, including running the removal tool in Safe Mode (note that in the post it specifies which of the removal tools should be used with Windows 8 ), will likely be able to solve this.

Let me know if following those instructions solved this problem, or if you have any questions.

Thanks.

If you do all the steps in the above post, download will CIS 6.3 version, and I have now installed the CIS version 7 …

Sorry, I forgot that it links you to the main CIS download page. What you should do is follow all of the steps I prescribe. However, instead of re-downloading the CIS installer from the main page, you can just use the one you downloaded from the CIS V7 topic. The most important part of that after uninstalling it normally the removal tool is run from Safe Mode, and then the computer is restarted, before installing V7 again.

I hope that makes more sense. I’m sorry for not pointing out the inconsistency earlier.

Thanks.

Unfortunately, these instructions do not solve my problem. All that I made yesterday, and I even went back to pc restore point before installing CIS, and then I re-installed the CIS 7 and again present the same problems: self-diagnostics finds faults in the CIS and can not fix them …

Just to be absolutely certain I understand. You uninstalled CIS V7. You then rebooted into Safe Mode and ran the CIS removal tool. You then restarted the computer. After it restarted you installed CIS V7. After installing it ran a Quick Scan. After the quick scan finished you restarted the computer. After the computer restarted you ran the diagnostics, and they found problems.

Does that describe exactly what happened? I am asking because System Restore is often not enough. Exactly the steps above need to be followed. Is that what happened?

Thanks.

So, I followed the instructions and literally all I did so, and then I re-installed the CIS and work no errors, but only when I manually start the self-diagnosis of cis Help menu, diagnostics says it has found errors and that it can not fix. There are other errors, in sandbox mode does not work properly internet browsers …

Link for cis removal tool for windows 8.1 64 bit?

That removal tools should work for Windows 8.1 64 bit. Please list all problems you are experiencing with your computer?

Also, I copied the format into your first post. All you need to do is edit your first post. Then replace the question marks with your responses to the questions.

If you have any questions please feel free to ask.

Thanks.

Did the removal tool work? Are you still getting the diagnostic errors?

If so then please edit the first post. Just replace the question marks with your response to each prompt.

If you have any questions let me know.

Thanks.

PM reminder sent.

I fixed the first post, and I did everything as per your instructions, but the same problem persists, the bug is in the cis and 7 because my other colleagues have a similar problem:

Thanks for trying reinstalling. As that does not solve this, I will need this to be formatted such that it is in the required format. I have just put that format in your first post, although I have not yet deleted your original wording. Please look over the format. Then, edit the first post so that the question marks are replaced with your responses.

Let me know if you have any questions.

Thanks.

Here’s the fourth time I changed the first post to your request. You more attention is given to the appearance and not the content of the description of my problem. And from my first description was very clear what the problems are, and I also gave a link which shows that many users have a similar problem with cis7. It seems to me that you not remove the cause of the problem and then I have four times the state that changes the appearance of the first post.
This development certainly can not be called quality technical support and troubleshooting of software lines of code in cis7.

It needs to be in that format so that the devs can easily check certain possibilities, and locate information to compare cases. I can help you to fill out the format, but it must be in that format. I’m sorry, but the devs will not be able to look into this unless it is in that format. Although others are experiencing the same thing, I have not personally seen this discussed anywhere else in this forum. Therefore, it is still relatively rare, and therefore likely complicated to ensure that the devs can reproduce on their end. That is why all of the detailed information is required.

I will once again paste the required format into the first post. Please do replace the question marks with your responses. I can help you fill it out if you like, but the format (fully filled out) is necessary in order for the devs to investigate and fix this. I hope you understand.

Thanks.

I have edited your bug report such that it is fully formatted, with all information filled out. However, I had to make some assumptions while filling out much of it. Please look it over carefully and let me know if there are any problems with the answers I gave.

Please reply once you have looked it over and let me know how it is.

Thank you.

I looked, and everything is exactly as it is written in the first post. Thanks for the help. I hope you will find the solution to this little problem. All other major modules cis7 work great.

Thanks

Thanks for looking it over. However, there are still three more pieces of information which the devs will need. To avoid confusion I will request these one at a time.

The first of these is a diagnostics report. As you have shown me that you know how to run this I will skip those instructions. However, after it runs, and in your case says it found errors, it should give you the option to save the diagnostic file. Have it save that file. Then, once the diagnostic file is saved, reply to this post. Then attach the diagnostics file to your reply.

The option to attach the file can be found by clicking on the option to “Additional Options”, which is directly below the box where you type your text. Once you click that you will see an option to choose the file for attachment. Please attach the diagnostics file to your next reply.

Let me know if you have any questions. Once you have successfully provided me with the diagnostics file I will let you know how to produce the next piece of information.

Thank you.

I have this same error, should I post here or start a new topic?