Browsers are not showing up in the widget

Browsers are not showing up in the widget. The field is just blank.

A. THE BUG/ISSUE (Varies from issue to issue)Can you reproduce the problem & if so how reliably?:

If you can, exact steps to reproduce. If not, exactly what you did & what happened:
The problem appeared after clean installation of CIS 8. It hasn’t occured in version 7.

One or two sentences explaining what actually happened:

One or two sentences explaining what you expected to happen:
i expect to get HIPS message asking whether to allow the installation to continue or not

If a software compatibility problem have you tried the advice to make programs work with CIS?:

Any software except CIS/OS involved? If so - name, & exact version:

Any other information, eg your guess at the cause, how you tried to fix it etc:

B. YOUR SETUPExact CIS version & configuration:
version 8.0.0.4344

Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
Defense+, HIPS Disabled, Automatic Sandbox Enabled, Firewall Enabled in Safe Mode

Have you made any other changes to the default config? (egs here.):

Have you imported a config from a previous version of CIS:
No.
if so, have you tried a standard config - if not please do:

OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
Windows 7 Home Premuim 64-bit, UAC is set to default

Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:
a=Malwarebytes Anti-Malware Free

[attachment deleted by admin]

Did you experience this issue in the beta phase?

Thanks.

I’m sorry, I can’t remember.

  1. Make sure that you’ve used the latest version of the removal tool from the clean reinstallation guide.
  2. Attach a diagnostics report.
  3. Attach a system information file. (run > msinfo32 > save)
  4. Attach a screenshot of processes for all users with ‘Task Manager’.
  5. What happens if you relaunch cistray.exe ? Anything interesting?
  6. Please attach your event logs.
    Recommended steps : 1. Clear your logs; 2. Restart your computer system; 3. Run ‘Event Viewer’ (run > %windir%\system32\eventvwr.msc > save each log)
  7. Observe with ‘KillSwitch’ which process handles the widget, for example. Create a full dump (preferably with ‘KillSwitch’) of that process & attach it.
  8. Please complete your report with required information, if known.
  9. Any other observations/hints ? Any other side-effect issue?

Thank you.

Hi Niramx

Sorry you are experiencing this problem.

Q asked you for some information above, and certainly items 0-4 on his list, including reinstalling using the removal tool, are pretty critical to diagnosing it.

As you have not responded I will move to ‘Incomplete’ for now, but if you can add the above information I or another mod will be happy to help you:

  • create a dump of CIStray (which operates the widget) as described in item 4
  • check the registry key that the widget takes the list of browsers from: HKLM\SOFTWARE\Clients\StartMenuInternet

And then forward the issue to format verified.

Kind regards

Mouse