Browser size

Guys I know this is trivial but when I open a new browser it opens small and I have to manually click to make it full screen. The page zoom size is at 100% & I can’t for the life of me see how I can adjust it so that it opens full screen when I start a new browser. Can anyone help? ??? :embarassed:

i agree that dragon should open maximized
as a temporary workaround you can try the suggestion i made here

but please only as an option, cause i like that he not start maximized. Cause normally i use any other programs beside and so i must not allways minimze CD :wink:

But i think as an option in the settings its ok :slight_smile:

:slight_smile: Thanks Mr Richter I will try that!

It worked fine sir! my thanks once again! :slight_smile:

Oops & to wasgij6!!

Hmmmm despite the setting being at “maximized” new browsers open small. Anyone help? ???

Make sure you are setting it to Maximized on the shortcut you are using or try setting it on all 3 shortcuts, taskbar,desktop and start menu.