Browser shuts down [Resolved]

I am having trouble opening 4 websites that I use fairly often. When I open IE 6 & click on one of these 4 sites that I have bookmarked the browser abruptly closes. When I look back this seems to have started about the same time I reinstalled comodo. I tried to shut down the firewall by right clicking icon in system tray & clicking exit. I then tried to open those sites but no joy. Have I missed something or is this a completely unrelated issue? Any suggestions would be greatly appreciated.

Hi seadog.

If the browser is just ‘shutting down’ when you access a site, I would doubt its the firewall. If the CFP was the reason, I imagine you would receive a prompt of some sort.

A couple of things to try.

  1. Check your event logs
  2. Scan for any malware
  3. try to access the site using a different browser.

See where that takes you.

Toggie.

Hi there Seadog, are you the same Wilders Seadog?
Have you tried to turn off Java, Javascript, everything like this, and try the site again?

Yes, it’s the same Seadog at Wilders ;D.

Java and Javascript shouldn’t cause a browser to suddenly close; it only affects whether the contents of a webpage can be completely/correctly rendered or not.

Toggie…thanks for the suggestions. Event viewer shows no errors, I run Superantispyware & nod32 as realtime protection & scan regularly with Spybot & AVG antispyware. All come up clean. I have tried IE6,IE7, & Firefox all with the exact same result. I have unistalled IE7 & gone back to IE6.

Someone…Tried unchecking java, javascript etc still no joy. Went back to default browser settings.

Can anyone tell me if right clicking firewall icon in system tray then clicking “quit” on menu does,in fact, turn off firewall thereby eliminating firewall as potential soure of problem.

I’m fairly new to posting in forums so if posting in 2 different forums is a bad thing please advise. Thanks again

There’s nothing wrong with posting on different forums. It’s your right to do so to ensure you receive the correct answers :wink:

You don’t have to turn off the firewall. A quicker way is to right-click on the system icon and set the security level to Allow All.

Give us a link of a site that crashes the browser. And try Opera (sorry, can’t resist)

I also think it’s perfectly ok to post on different forums. Better chances of findind the answer.

Soyabeaner…temporarily set level to “allow all” & still had same result so I guess that eliminates firewall as source of problem. Good news because I love the firewall bad news because I have no clue as to where to look now. I tried temporarily disabling Nod32 & Superantispyware also with same result. Thanks again to all for your time and knowledge.

Someone…Tried Opera this am same exact result.

1 of the sites is www.pacificboatsales.com When I tried using IE7 without plugins the site would open but on the left side of the page there was a red x in a box where a menu is supposed to be. Without the menu I can’t navigate the site.
EI7 with plugins & all other browsers site does not open. Just shuts down the browsers. Thanks again

What a delightful coincidence (:AGL). I have all 3 programs without trouble: Opera, SAS and NOD.

Ok. I just tested that site with IE6 and noticed these:

  1. It asked for me to install Adobe Flash Player
  2. I denied and then the Java coffee cup icon appeared at the system tray.

It seems that the site requires extra plugins to fully function, but it didn’t crash or close by its own. (This is on a different machine without CFP, so it won’t do you good but at least know what’s required).

I suspect if there is something weird that it would be the Java (yes, Someone. You were right, I was wrong.) and/or Flash that’s conflicting.

Seadog, what about other sites?

Soyabeaner…I can’t get it to open at all with IE6, Firefox or Opera. The browsers close instantly. I have Adobe flash & java installed on pc. There must have been something happen on my pc in the last several weeks to jam things up but I don’t know what. Thanks again. If any more ideas come to mind please share.

PS So far only 3 or 4 sites that do this.

[attachment deleted by admin]

Looking back at your first post, you accessed these sites via bookmark. What if you copied and pasted the urls into the address bar that way?

Also, was there any error message or it did the browsers just vanished? If there was an error message please post screenshots.

Access your System Properties by Windows Start key + Pause/Break key > Advanced > Error Reporting > maybe yours is disabled and that’s why there were no error alerts by Windows.

I’ve tried typing into address bar…still no joy

No error message …just vanished

I just accessed the site using Firefox with CFP and had no problems. The site does indeed need Flash and Java. I actually don’t have Java installed and Proxomitron toggles Flash off by default.

Toggie

Toggie…I wonder if my java or flash is corrupted? But wouldn’t that effect other sites also?

But wouldn't that effect other sites also?

If your not having any problems seeing either Flash or Java apps on other sites, then I would suspect the problem lies elsewhere. Having said that, I find it curious that the only thing in common between all of the browsers you have tested is in fact, Flash and Java!

Toggie…I agree with both statements. Something interesting…I just check another site that was doing the same thing & it worked just fine. The good news is that is a site my wife uses almost daily for research so I am out of the proverbial dog house on that one. The other site is not important but it would be comforting to solve the problem…Thanks again for your time & knowledge.

PS… I will try disabling java.

I uninstalled Java …tried the site in question & it partially opened & asked to download Java. OK & after download site opened & all is well.

You guys are just way too good. Even after ruling out the firewall as the problem you still managed to get the job done. Thank you very much.

I’ll post solution back to other forum post if that’s ok .

I hate to say i told you so ;D
Always try to isolate the problem. Only then can you see what could be the problem, and not guess.

It could be that you were running an old version.

Nicely done.

I was going to suggest to check for CFP’s Component Monitor for any blocked components. So it was just a version update that did it?

Wasn’t an updated version. I’ll give you the step by step process.

  1. uninstalled Java runtime 5.0 update 11

  2. went to www.pacificboatsales.com . This time instead of closing browser the site started to open then asked to install Java 2 v1.4.2_13. OK & site opened.

3)because that is an old version I went to Java site & downloaded a fresh copy of the 5.0 update 11 that I originally had & all is well.

Conclusion…My Java program was corrupted.

Again thanks to all for your time and knowledge.