BootTime/Start Up Hang when using Avast (V3.0.12 x32) [BUGREPORT]

I have a problem with Comodo Firewall 3 on my vista loaded computer. When the OS is starting, it stays on the welcome screen for a long time then the desktop shows up, but the startup programs are get loaded in longer than usual too. It is not little longer, in that case I wouldn’t bother but it takes ages. Is there any solution for this? thanks.

AMD X2 3800
2GB 667 Mhz RAM
32 bit Vista Home Pre.

After installing the CFP 3 final the boot time is very long on my vista 32bit.
On startup windows says “Please wait” for more than 5 minutes.
And loading the desktop is also very slow.

Why? (:AGY) :THNK

EDIT: It only happens while Defense+ is enabled!

I have the exact same problem

I rebooted to install CFP 3 Final not long ago… and I see AVAST loads but no Comodo Firewall Pro 3. I knew it was Avast! conflict because this also happened in RC1.

Uninstalling Avast! solves the problem, but I need another AV that works well under vista…

AVG I think has problems with vista “update database is newer then current release data or something” -AVG.

So any help would be appreciated!

tks Josh. (:KWL)

I’m using avast with cpf v3. I have no problems…
BTW: I have disabeled VRDB generation in avast…

Updating avast to the latest version (released a few days ago) partly solved the problem! (:KWL)

The welcome screen is now not a problem, but the background apps. are still loading slowly. (:SAD)

EDIT: When creating rules that says that all apps are trusted, they are loading quickly too.
So I guess it is just a matter of creating rules for background apps.

(V)

I am using avast and cfp v3 when i am clicking on installation exes such has cfp installer it reports the system hangs and locks up for a few seconds and the file is added to my pending files.

Additional Information:
comodo firewall version:3.0.1
os: windows xp sp2
internet: adsl shared through home lan
other secuirty program: avast antivirus 4.7.1074
permissions level: admin

Ehm, no, it is still bad after creating rules.
There must definately be some issues with comodo v3 + avast in vista

That is because avast real time scanner is scanning at the same time comodo is adding to the list so there is no incompatibility really.

(Vista Ultimate)I have a similar problem where loading stops, just getting a nonfunctional dead Comodo stub, after avast! is loaded and running, but only when I check “run as administrator” on the Comodo properties. Saw this post and tried killing avast!, but had no impact on the problem-still just get a Comodo stub loaded after restarting comodo when I try “run as administrator”. I am also logged on as administrator.

Well this bug is very annoying,
the computer is booting very slowly.
For now, it is byebye comodo, even though I like comodo, I won’t use it with this compatibility issue.
I will give it a try again, when someone fixes this problem.

Have you asked avast? Comodo cannot fix the problem unless avast also does.

This seems to be a conflic between the scanning of exes and defence+
the question is what excatly causes this
maybe its the image execution control…
in my case i know what that causes it is avast executable unpackers.

EDIT: ok now this is serious all the files that i got a hang on got corrupted (:AGY) guess ill install comodo firewall 2 till this is fixed what a disappointment.

Having this issue without avast. No tray icon appears either.

XP SP2 fully updated. 3.4GHz P4 with HT Tech, 2GB RAM.

Everyone who has the same problem with Avast+Comodo combination, please try to update the avast to the latest version, computer’s booting will be faster, not so fast but faster.

Still does not install the network driver on my laptop with Vista 32bits.
Same of last 5 betas :THNK

Tried to run diagnosis but then the network driver is shown as Vista non-compatible (non digitally signed)?
I’ve sent an email some days ago to technical support. Nothing :cry:

I have avast too, the latest version. No problems with it, just with Comodo.

I don’t have Avast!, and i get the problem.
https://forums.comodo.com/bug_reports/bugreport_boottimestart_up_hang_v3012266_x32-t15118.0.html
Antivir here.

It’s Defense+ i think. A rule, or bug.

I have a new Vista laptop which came with a 3 month Norton Trial.

After some false positives I decided to remove it and installed Avast and the CPF release candidate. Lots of problems so uninstalled CPF and used Windows firewall.

Yesterday I installed CPF again and still problems.

My solution was to remove Avast and install AntiVir Personal.

Problems all solved so far. :BNC

There seems to be alot of conflicts with also other antispyware software too (Like SUPERAntispyware- Update Problem) and also currently Avast!

I agree… Slow bootup… PC Lockups, Yes it happens on my Vista Ultimate 32 bit System too!

I hope Melih, and the devs fix these issues in the next version (Mostly conflict/incompatibility issues that need fixing)

Other then that… Using Avira for the time being with no problems :wink:

Josh… P.S- V3 is a GREAT Firewall!!! or should I say:
Antimalware
Antivirus
etc… :slight_smile: (V)

I don’t know if this is true or just imagination, but can anyone confirm, that even after uninstalling comodo again, the background applications are still loading slowly?