Boot-up console do not work properly

Hardware and Software Requirements are OK

  • Windows 7 32 Bit Single Boot
  • Comodo Time Machine 2.8.155286.178
  1. When system boot up: press End, has 3 command line :
    Comodo Time Machine (1)
    Comodo Time Machine (VGA) (2)
    Comodo Time Machine (Debug)
    Nothing happens when i enter (1) or (2), windows loads normally.

  2. When system boot up: press Home. I try to restore system with a snapshot but …
    Loading snapshot… 1%
    I waited a long time but still 1% and i had to reboot pc. I tried to restore system with a snapshot on windows. My pc rebooted, everything seems to be good.

  3. My english is bad. Check my grammar english and tell me. Thank everyone.

When system boot up: press Home. I try to restore system with a snapshot but ... Loading snapshot... 1%
At this time, can you see some text information in the top left of the screen?

Nothing !

I try to use RollBack Rx but unlucky, i have the same problem.
Loading snapshot… 2%
Has anyone got any idea ?

Uninstall CTM (and restore the default MBR).
Run chkdsk /F in all your disks.
Install CTM again.

Hope it helps.

That’s probably because CTM has already done the damage. Rollback is a far more stable product and had you tried that first, I KNOW you wouldnt be having these problems now. Oh well…live and learn. :wink:

Have no effect !

How do you take that conclusion? Technically, please. Do not only “guess”…

Tech, this is not a “guess”. FYI (For Your Information), CTM is based on old v8 Rollback code. That’s right…Rollback IS the original…not the other way round. I am a long, long time user of Rollback (since v7) and do recall having some corruption issues back when Rollback was at v8. The issues i was having with Rollback at that stage are nothing like what is being portrayed in these forums.

I’m not one to make quick judgement and believe in the benefit of the doubt but as far as CTM goes I think Comodo have really botched things up badly. Im not really sure why there are so many issues with CTM because fundamentally CTM started with the base code of Rollback V8 and most of the issues listed in these forums were simply unheard of in Rollback V8. We’re talking some major failures with this software and i regret to say that a while back i caned someone for their negativity in these forums but now i can see where he was coming from. He was right! I could never trust CTM to “protect” my PC. Other people, including you, seem to enjoy playing with fire. (shoulder shrug)

Rollback in its current V9.1 form is definitely a more reliable and solid product. No surprises here since Horizon are the original coders of the software. I’m sorry to say that CTM really is a cheap and nasty imitation that inexplicably went horribly wrong.

I’ve read a number of times of CTM being compared in a better light than Rollback and this is just a misguided judgement on so many levels it defies believe.

One day CTM will be fixed but at what cost to peoples’ confidence and how much data loss?

User beware…

Thanks for the info.


Indeed. But Rollback is not for free and CTM is a freeware. I believe in software development.

No doubt.

I’ve tested Rollback for a while. I see no performance difference though.

Who knows… I’m not an expert on software market, but Comodo seems to know what they’re doing to their image and brand… And it’s not a good one.
I’m personally asked about my support on CTM. Some people do not believe I’m doing that. Hope the Comodo staff does not let me in the middle of the road…