BOClean 4.26 Crashing on Vista SP1

Hello? Haven’t seen any updates via PM or here …

I believe you got a personal email a few hours ago …

Yep, but I posted that other one 3 days before the email :frowning:

Anyway, to summarize:

tried excluding BOClean from NOD - still crashes
tried excluding NOD from BOClean - still crashes

Now Kevin has found a registry entry he believes needs removing, so I’ll try that and report back.

Well, I tried the stuff sugested by Kevin (removing a registry entry) and emailed him back indicating that it didn’t work. BOClean still crashes on Vista SP1.

It’s sad, because I have used BOClean since before it was acquired and paid for my version. I am probably goingt o move to Threatfire now as I still don’t have a solution.

When BOClean only had to support everything from Win 3.11 (with WIN32S) through XPee, happy days. My original code, which is STILL written in ANSI C, could go anywhere, do anything, and praise the loader, could just peek and push registers if Windows wouldn’t allow BOClean to go there as another “MFC or Delphi” app. If you can push and pop registers, scroo the OS! Ability to go anywhere, do anything was always BOClean’s magic." :slight_smile:

Vista changes all that. :frowning:

Some of the things that we had to incorporate into “universal” code were changed back in 4.23. Other than that, nothing much else has changed other than going to HTTP downloads in 4.26, as well as unbundling the VISTA code with the “internal updater” required under Vista. We returned the 4.25 code for updates back to 4.24 and earlier. That’s pretty much the ONLY major change in 4.26 from 4.25. Just so’s folks’d know. That, and pushing the number of unique trojans from 65534 to beyond, Buzz Lightyear style. Heh.

Bottom line … even though Blista is a DISASTER, you betcha I wanna fix this! Back in the “old days” I was able to put up a “test version” to folks like you. One of the problems with the realities today is that IF I were to put up a “test version” and then working back and forth with someone having an “oddity” was that somebody would pick it up, distribute it to others and it wasn’t fully cooked. People got sick from an update not intended for them specifically. Now add VISTA, which requires it being SIGNED, and wuh-oh … now I have to hit a bureaucracy, have it signed and vetted … aggggh. :frowning:

OK … obviously, we’ve got a weirdie here, and I’ve been awake for more hours than I can do anymore … we WILL fix this … gotta figure out HOW. If YOU are going through torture, then someone ELSE will too. Gotta SOLVE this! Just don’t know HOW just yet. :frowning:

Since you’re using a different identity here than you do in email (and no, PRIVACY is still enforced here) … can only wonder if you’ve emailed, I think I remember you did already … IM me here with an email drop if I don’t already have it … if you HAVE emailed me already, wake me up again, be back in 10+ hours or so … but COMODO has PROMISED that all of PSC’s original customers will STILL get kissed on the lips. =)

I’m glad to see this message from you, cuz I have to admit, over the years BOClean has saved me a few times (perhaps because I became cocky with it running). I always appreciated your licensing policy, too!

Anyway, I sent you an IM with my email details. We have been emailing back and forth. I have already sent you my PSC txt file, btw.

I have to admit, I did uninstall but I will reinstall to try to work this out.

Hang in there … been hung up on the MIRO thing, still trying to figure out the WTF. Solving this might also solve what you had there … and that’s why I’m focusing on the other thing right now as I expect we’ll find something once I can get things to misbehave and reveal themselves to me. :slight_smile:

I had similar thing/issue.

It was (shock-horror) another process/virus/mal-ware trying to interfere with the scanner.

After installing another (almost unknown) mal-ware scan engine, doing a Quick-Scan, it was able to find 5x offensive objects in my Temp folder…that were otherwise running and interfering with comodo.

I have since removed them (using the other tool), and now Comodo runs and continues to provide me with active scan capability.

I cannot recall what the name of the software is/was, though I will update this post once I find out!?