boclean 4.25 uninstaller crashes [RESOLVED]

hi there long time lurker first time poster :SMLR

when trying to update boclean to 4.26 i get an error message saying that the setup has encountered a problem and needs to close.

this is the error signature if its any help:

appname: unboc.exe appver: modname: unboc.exe
modver: offset: 00005f02

any help or sugestions would be much appreciates



You need to uninstall 4.25 version and do a clean install with 4.26 version :slight_smile:

[ at ] pico

sorry i guess i didn’t make it clear i got that error message trying to uninstall boclean before doing a clean install of 4.26
so basically i can’t install 4.26 because i can’t uninstall the old version :-\



Safe mode maybe? It’s funny because BOClean is so small and has so few files installed. Perhaps the UNBOC.exe file is corrupted or sth.

PS: I hope a mod can assist you further, cause I am not the expert :frowning:

Did you shut down BOC from the task bar before the uninstall?

Ohh and it has helped me before to ctrl>alt>del using taskmanager to end process of BOCore.exe as well.

Normally, this doesn’t happen … not that this helps here of course. :slight_smile:

When BOClean is installed, it is done so under the administrator account, and for it to come out properly, also requires that. Now normally, the uninstaller is marked up with admin permissions but over time, other happenings in a system can change that. Just for laughs and giggles, go to the start button, programs, Comodo, Comodo BOClean and in there you should see an item marked “Uninstall BOClean.”

Try RIGHT clicking on it and select “Run As” to invoke it. It will ask for your password, toss that in and give it a try. Should work though I’m at a loss as to why it wouldn’t work through control panel “Add/Remove.” Something else that works when this happens is to grab another copy of BOClean 4.25 and install on top of the existing copy (shut down BOCORE and BOC425 of course first) and as soon as it’s done installing, go straight for an uninstall. This happens ever so rarely, but we have seen it before …

thanks for all the quick responses

tried reinstalling 4.25 and uninstalling which worked a treat. so 4.26. is up and running

so this thread can be marked as resolved

thanks again

Marked as resolved and Topic Locked.

If you want this topic re-opened please PM a Moderator and they will be happy to help.