Blocking Opera and Skype autoupdate

Hi,

All are marked as trusted, but somehow new setups are reported as corrupted (Skype) or error while downloading. How can I deal with this?

Hi Crunchy,

In Defense+ > Defense+ Settings > Sandbox Settings, enable :

  • Automatically detect installers/updaters and run them outside the sandbox
  • Automatically trust files from trusted installers

It should solve the problem you encounter with some automatic updates.

This where default settings, but I had Defence+ disabled. I’ve tested and it fails, even after reboot… I must uninstall CIS to update my software.
After uninstaling nothing changes, so it looks like OS problem with cryptographic certificate.