Blocking Internet.

Can you reproduce the problem & if so how reliably?:
There were only 2-fold. As repeat I do not know.

If you can, exact steps to reproduce. If not, exactly what you did & what happened:
Restart the computer and then blocked the Internet.

One or two sentences explaining what actually happened:
Firewall has blocked access to the Internet. In the 2nd time block only some programs.

One or two sentences explaining what you expected to happen:
Do not quite understand.

If a software compatibility problem have you tried the advice to make programs work with CIS?:
Also did not understand.

Any software except CIS/OS involved? If so - name, & exact version:
Also did not understand.

Any other information, eg your guess at the cause, how you tried to fix it etc:
Proactive switchable configuration on Firewall. Then I deleted Comodo but he remained in startup and then blocked.

Exact CIS version & configuration:
At the moment, removed. It was the latest version at the time of June 5. Configuration has been Proactive.

Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
Safe mode firewall / Safe Mode HIPS / Auto-Sandbox included

Have you made any other changes to the default config? (egs here.):
Establishes the right to use the application. Also put protection ARP spoofing and close to him options.

Have you updated (without uninstall) from CIS 5, 6 or 7?:
I do not understand.
if so, have you tried a a a clean reinstall - if not please do?:
I removed, but the problem persists.

Have you imported a config from a previous version of CIS:
if so, have you tried a standard config - if not please do:
I Tried.
OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
Windows 10 build 10130 64-bit. In the settings UAC slider to the bottom. Microsoft mail account. The virtual machine is not used.
Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:
There are only built Defender Windows and Windows Firewall. Windows Firewall is turned on, but they never interfered. Window Defender is turned on, but it never conflicts with Comodo.

Attached is a screenshot of the file.

[attachment deleted by admin]

Please attach a diagnostics report and a video reproducing the issue.


I do not know how to reproduce the problem, especially since it happened after the upgrade Windovs.

Your bug report is very ambiguous and it’s missing valuable information. If you cannot reproduce the problem, I’m forced to move this one to “Resolved” section.
I think the issue lies in the Windows 10 support. At the testing moment, Windows 10 support was probably not existent.

Since the OP is not able to provide reliable steps on how to reproduce this bug i am forced to move this to resolved. If the OP is able to find a reliable way to reproduce this bug please respond and we can continue processing this bug.