Blocking everything with non default language

Hope such a thread isn’t already open.

Have installed the latest version of comodo and changed the Language to German.

Now i wanted to setup a program, and always got an Error message, that says, that this is not a Win32 - application.
After that i checked Defense+ events, and had to see, that the execution by Explorer.exe were blocked, without any alert. After switching language back to default, everything worked fine.

I cannot reproduce this. Look under Defense + → Advanced → Computer Security Policy → and see if you have anything blocked.

i tried it with 3 computers. One with windows XP SP3 and the other with Vista SP1 and got always the same problem.

And if i introduce a new app, how should this one be blocked before?

Could you try the following? Look up the D+ rule explorer.exe. It is most probably a custom rule. Select and choose to Edit and then look up the access rights and make a screenshot.

Now switch to German and do the same thing. Now compare the two rule sets. Did they change? Can you post the screenies here?

don’t know why, but can’t reproduce it any more. Tried several times.

But really had this problem.

Let’s hope the problem went and is not coming back.