Blocked a program and cannot find it to edit [Resolved]

I recently downloaded Comodo Firewall so am going through the motions of it learning what standard things to allow and disallow. When I tried to open a Printmaster document a comodo firewall box popped up saying that something was trying to change a registry key. I had no idea what it was to I clicked to block–now I see it must have been connected to Printmaster. I think I must have had it checked so it will always block it in the ufuture. Now when I try to open any Printmaster document I cannot.

In the things to read before asking for help in this forum I found advice stating to navigate to Firewall, Advanced and edit or delete that order, however I cannot fiigure out where it is in the list that is there. Can anyone help me find it? I really need to get into those docs for work.

Thank you

Welcome to the forums. :slight_smile:

If it was an alert about registry key access, it would be under Defense+.
Navigate to Defense+ > Advanced > Computer Security Policy
Find the entry related to ‘Printmaster’ > Right Click > Edit > Set as a ‘Trusted Application’

Perfect- works like a charm now. Thank you so much for taking the time to reply, FäɀïØ :slight_smile:

Issue solved :-TU