Block Process...

i wanna block “system” process from accessing the internet…

using COMODO v2.4…

plz help

You need to uncheck the ‘do not receive alerts certified by comodo’ (something in those lines).
Then Comodo asks about System, block it.

Thanx man… ;D


Sry…It didn’t help… (:SAD)


No? :-
It didn’t ask for permition for System after unchecking that option? Can you show me your app rules and you options (where you unticked the box)?

It was nt working earlier but i restarted COMODO…it works now… :BNC

sry to bother you (again)… (:TNG)


Ok now take a look at this… (:NRD)

??? ??? ??? ??? ???

[attachment deleted by admin]

What is the parent for your blocked svchost in application rules?


I blocked svchost.exe manually, I chose the option “learn the parent”…

any ideas???


[attachment deleted by admin]

Try to skip parent check. If you want to simply block it, the parent shouldn’t matter.

EDIT: or simply delete the rule, and answer the pop-up to block.