Block not encrypted content

Hi,

How can I block not encrypted content on an encrypted page?

Thanks. :slight_smile:

It is possible in Chrome 1 and 2, but how to do it in Dragon…? 88)

[attachment deleted by admin]

It was removed in Chrome 3

Are you asking this to be re-added?

Yes. :-TU

Thanks. :slight_smile:

When I go from a page with only encrypted content to one with mixed content and finally to a page with only encrypted content (same domain, e.g. https://forums.comodo.com), the address bar stays white, and the exclamation mark also stays. :-
In Opera the green colour and the pad lock reappear.

This is a known Chrome problem that we are presently working on. Same behavior happens in Chrome 4 and 5 in our tests.

Thanks. :slight_smile: Hope you find a solution. :wink: :-TU

That problem seems to be solved in version 4.1.0.4 beta. :slight_smile: :-TU

IMPROVED: Mixed content warning policy: the warning goes now as soon as you leave the mixed-content page, even if you're still within the same domain
The latest Chromium 13 dev channel build (13.0.782.10) has a command line flag: [b]--no-running-insecure-content[/b]. We recommend that website owners and advanced users run with this flag, so we can all help mop up errant sites. (We also have the flag [b]--no-displaying-insecure-content[/b] for the less serious class of mixed content issues; there are no plans to block this by default in Chromium 14).
[url=http://googleonlinesecurity.blogspot.com/2011/06/trying-to-end-mixed-scripting.html]Trying to end mixed scripting vulnerabilities[/url] :-TU