Blender - inability to get Comodo to accept it as ok.

I have tried as many as the options as I could to get this program accepted and have had no luck. It will not accept it from running processes or the directory. I have been using it for years so I know it’s safe. Is there any option to force Comodo to let it run without all the alerts?
Ed - Newbee

Which version of CIS do you have installed?

Also, can you please post a screenshot of your unrecognized files list?

Also, please provide any details about your configuration. Did you make any changes or is it in the default configuration?

Thank you.

Default as far as I know-



[attachment deleted by admin]

From the unrecognized files list please add all files related to Blender to the Trusted Files List. See if that works.


I have done that and the many of the blender folder contents are included in the trusted list but not the actual executable file.

I have found what the problem is. Comodo does not like large files. The error in the submit files is -
Failed(0x800700df) - The file size exceeds the limit allowed and cannot be saved.

Any way around this?


You shouldn’t need to submit a file in order for it to be trusted by CIS. You can manually add files to the trusted files list without them being checked by Comodo.

Can you please explain more specifically what you have tried and how it is working? Sorry, I’m just trying to get a better view of the situation right now.


Don’t worry about it - I am uninstalling Comodo.

I have the same issue. Just installed another programs and it works fine, but Blender cannot run without trigger a box.

I am running Comodo 6.2.285401.2860 on Windows 7 x64. Blender is a x64 app that doesn’t install, just decompress the download and run “blender.exe”.

Added it on HIPS just in case but didn’t fix it. Any clues?

If Blender is some sort of compiler, as in it produces executable files, you will have to give Blender the Installer/Updater policy in D+. That policy allows execution of executables without interaction with the user.

Blender is an open source 3D modeling program developed with the Python language.

Does Blender produce executable files?

Can you post a screenshot of the D+ logs? They may hold a clue on where to look.

I was looking for answer for this because i had the same problem.
i have Comodo 6.3.302093.2976 on win7 x64 and i’ve found solution.
You need to change defalut value of files and scripts capabilty to little larger.
I wonder if there is a possibility to make such a exeption for only Blender files???