Black Skin For Windows XP [Resolved]

Im looking for a nice BLACK Skin for my Windows XP… The one im running at the moment is nice however if i hover over a program on the task bar on the right it wont tell me what it is

does any one know a good BLACK skin?

Depends on how black you want. 80%? 100%? (:KWL) lol

between 80% to 100%

Really? I’ll tell you that at 99% it won’t let you see much unless you have cat eyes to see in the dark. MEOW lol.

I find that the Vista and WMP 11 copy cats are nice. I’m using VistaPerfection X2 Msstyles, but it’s mostly only black on the taskbar. Googling either one should yield lots.

Try this WMP 11 one: http://themes.belchfire.net/themes_file-5995.html (I haven’t tried, so open/install at your own risk!)

nice but i want someone all black like taskbar start menu programs etc (not black txt mind :D)

Now I just don’t know what you’re asking for >:( ;D. Can you post a screenshot of your current one and what do you mean by the popup notifications aren’t there?

heres a screen shot maybe this will help :smiley:

[attachment deleted by admin]

Hmm…I once had this problem even before messing with the uxtheme.dll file to enjoy all the wonders of themes other than the default XP ones. I think it was some Windows Updates that fixed it. Have you tried to change it to the default to see if the problem is still there?

It’s also possible that you inadvertently disabled the pop-up balloons either through the Group Policy editor or regedit.exe.

how do i change that then if its the problem?

You mean to switch back to the XP theme? Right click on your Desktop > Display Properties > Advanced tab > Windows and buttons. Then test by hovering over the taskbar items.

Here’s the MS link to edit the registry: How do I disable balloon tips in the notification area in Windows XP or Vista? - Microsoft Support

Always backup your registry before making changes, unless you’re comfortable. Now, the 0 value means to disable, so 1 must mean to enable, but I don’t even have this value and I have the balloons. If the EnableBalloonTips value isn’t there, then it might be something else causing your issue.

nope still nothing

No such page exists

Sorry. I found out that if you put a period . next to a link, it’ll link that period as part of the url. Try again.

got it and done that… all i need to do is log of and it should work… so when i cba i will

thanks :slight_smile:

Ok. Let’s see if it works. Remember: the 0 value means to disable the balloon, so don’t apply that. Also remember that log off may not be as effective as reboot, but I’m not sure.

well on that address is said log of and log back on to apply the changes… but if my internet goes down again this afternoon then ill log of and log back in if not ill do it when i cba :stuck_out_tongue:

So do you see the balloon now?

yes i do but if i take it of they still show up i think its either a program im using or the current skin ive got installed :stuck_out_tongue:

Great. Shall we mark this as resolved :stuck_out_tongue: ;D