Black screen on boot using Polish Win 7 with integrated SP1 [~] [v6]

A. THE BUG/ISSUE (Varies from issue to issue)
[ol]- Summary - Give a clear summary in the topic subject, NOT here.

  • Can U reproduce the problem & if so how reliably?:
    Every time
  • If U can, exact steps to reproduce. If not, exactly what U did & what happened:
    a: Enable the option to “Filter loopback traffic”
    b: Restart the computer
    c: After the Welcome screen it will show a black screen for about 2-3 minutes
    d: After this time the desktop appears and works fine
  • If not obvious, what U expected to happen:
    Obvious
  • If a software compatibility problem have U tried the conflict FAQ?:
    Not a software compatibility as far as I can tell
  • Any software except CIS/OS involved? If so - name, & exact version:
    Software:
    7-Zip 9.20 (x64 edition)
    Adobe Flash Player 11 ActiveX & Plugin
    Adobe Reader XI (11.0.05) - English
    AMD Catalyst Install Menager
    APB Reloaded
    AsRock App Changer v1.0.5
    Brother MFL-Pro Suite DCP-J125
    Code :: Blocks 12.11
    Company of Heroses
    Defraggler
    Etron USB 3.0 Host Controller
    FileZilla Client 3.7.3
    Flight Gear v2.12.1
    FormatFactory v3.1.1
    Fraps
    Gadu-Gadu (current)
    Skype (current)
    GIMP 2.8.2
    Java 7 Update 45 (x32)
    Java 7 Update 45 (x64)
    Microsoft. NET Framework 4
    Microsoft Silverlight
    Mozilla firefox 26
    Need For Speed ​​World
    Notepad + +
    Nullsoft Install System
    Open Office 4.0.1
    Open AL
    Steam
    Speccy
    Winamp
    Wise Registry Cleaner 7.89
    VLC media player 2.1.1 (x64)
    MalwereBytes Anti-Malware v1.75.0.1300 (On-demand scanner)
    Drivers:

AMD Catalyst Control Center v13.9 x64
Realtek Audio Driver v6.0.1.6873

Realtek PCIe GBE Family Controller
Driver version: 7.44.421.2011

Brother Print Driver

  • Any other information, eg your guess at the cause, how U tried to fix it etc:
    When you see a black screen, you can enable Task Manager, which appears less process than during normal operation of Windows.
    [/ol]

B. YOUR SETUP (Likely the same for each issue, so you can copy forward)
[ol]- Exact CIS version & configuration:
CIS 6.3.302093.2976, default configuration

  • Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
    Default Configuration
  • Have U made any other changes to the default config? (egs here.):
    No. It is at default
  • Have U updated (without uninstall) from a CIS 5?:
    No
    [li]if so, have U tried a a clean reinstall - if not please do?:
    I have tried a clean install, but it did not help.
    [/li]- Have U imported a config from a previous version of CIS:
    No
    [li]if so, have U tried a standard config - if not please do:
    NA
    [/li]- OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
    Windows 7 Home Premium with integrated SP1 (x64), not a virtual machine, UAC=Default, Account type=Administrator
  • Other security/s’box software
    a) currently installed
    a=Malwarebytes Anti-Malware free b=? (On-demand scanner) (v1.75.0.1300)
    b) installed since OS
    :
    Windows Defender (off)

CIS is installed on a clean system after installation

[/ol]

Process list can be downloaded from here:
http://www.gg.pl/dysk/lpa4VouInB60l5a4VouIMWQ/COMODO%20KillSwitch.csv

To try and understand what is going on here we’ll need a bug report in standard format.

I realise this may be difficult for you and will help all I can

You can PM me for help if you wish.

I append the standard request below, as it contains the links you will need.


Thank you very much for your issue report.

We would very much appreciate it if you would be kind enough to edit your report to put it in the standard format and add any additional information requested, as this will make it much easier for the developers to diagnose and fix the problem.

The reasons we need all the information in the format, though they may not seem directly relevant to the issue are explained here.

If you are able to do this we will forward this post to the format verified board, where it is more likely to get looked at by developers. You can find assistance using red links in the format and here. If you need further help please ask a mod. If you do not add the information after a day or two we will forward this post to the non-format board. If this happens we will tell you how to rectify this if you wish to.

In the current process we will normally leave it up to you whether you want to make a report in standard format or not. However we may remind you if we think a bug of particular importance.

Many thanks again

Mouse

Thank you very much for your answer iza interest in my problem.
For information about this issue, I wanted to add that I think I’m not alone, because the assumed this thread on another forum and there were also people who have a problem similar to mine.

As for the additional information about the problem, then I would ask you to something you simply explain it to me here, because after the translation provided by you, links are not many of them I can understand;/. Therefore, I ask to write something here simply post what I have here.

As far as the CIS is now I do not have it installed, but if I need to reinstall it.

Thanks again for your interest in my topic and please write me what I’ve got to add plain English so that he could gooogle translator as well translate;)

EDIT:
I would ask you looked into Polish forum section where you can see that the problem is also present and others, and is exactly the same. It seems to me that the integrated SP1 causing problems with the CIS.

Welcome.
I confirm the problem. For me it is the same. I’m sorry for the mistakes but I do not know English, and translators from Google.
Windows 7 integrated SP1 Comodo version 6 … 2708

Can you find someone please with good enough english to do a bug report in standard format?

It seems this may be a language specific problem.

Best wishes

Mouse

Unfortunately I do not have anyone like that;/.
Well in that case I think a little bit and I’ll try to post a report in a standard format as soon as possible.
If I deliver a report that the company COMODO fix the problem, because I see that there is not only for me on Windows 7 with SP1 integrated ?

Standard report:

CIS Version: Problem occurs in versions 6.x and 5.x
My Operating System: Windows 7 Home Premium with SP1 integrated 64-bit (installed all the patches from Windows Update)
CIS run on default settings.
The windows and the CIS did not report any errors.
CIS has been installed for the first time on a clean system.
Description of the problem:
After installing the CIS and the first reboot everything is OK.
When you turn off the computer and turn it on the next day, after the letters Welcome! get a black screen that disappears after a 5 minutes, after which the system starts up and begins to operate completely normally. Sometimes, however, there are, of suspension of web browsers, but only when a threat is detected (test virus EICAR).

In addition, I will add that the problem also occurred on my old computer, which was installed on the same operating system that is Windows 7 SP1 HP 64x. But then I installed the CIS 5.
However, the CIS on the old computer worked fine for 2 days, and later appeared in a black screen.

In my opinion, the problem lies in the integrated SP1, in which CIS is not well (written?).


So it would more or less look. Is it to look like this report?
I’m now able to send any logs from COMODO, because I do not have it installed, but if they need it I can install it.

Hi ZdziwionyPL

Thanks for having a go - not sure where that format came from :slight_smile:

To help you I have pasted the correct format into your first post. If you fill in the correct information in so far as you can against the prompts, I’m very happy top check and edit it.

Also if you don’t understand what a particular prompt means then just PM it to me and I will attempt to explain.

The following abbreviations are used:
U=‘you’
s’box= sandbox
m’ware=malware
eg= for example
UAC= User Access Control
V. Machine = Virtual Machine
SP=Service pack

Good luck :slight_smile:

Oh has the help file been translated, cos if it has that will help - I can give you references to the english help file, and you can find them in the Polish one.

Mouse

A.

  1. Description of the problem:
    The problem is that after installing CIS on Windows 7 with integrated SP1, when you start the computer, after the letters Welcome! Get a black screen that lasts for 5 minutes. At this time, I can only use the Ctrl Alt Delete, so that I can start the task manager, which I checked all active processes and found that there is no CIS process. They only start after a few minutes, and shortly after that loads the desktop.
    I’ve found a way to not wait so much to the appearance of the desktop, including to do so:
    One. Ctrl Alt Delete push and then I use log and again I log in to my account the end-user.
    After this step, the system begins to operate normally, COMODO processes also run normally.
    As for other programs installed on my, computer, rather they do not cause problems, because the CIS will also be a black screen on a clean system after format.
    And as far as other applications that are installed from trusted publishers, and niepowinny cause problems.

B.
System configuration:
System: Windows 7 Home Premium 64-bit SP1 integrated
CIS Version: 6.0.264710.2708 64-bit (version 5.x also causes problems)
Active modules and security: Default
UAC: The default setting
Type the end-user accounts: Administrator
Other anti-virus software: NO.
The problem occurs both with individually installed modules:
First Anti-virus (no firewall)
Second Firewall. (no antivirus)

CIS, I tried to install, even on a different computer with the same OS (Windows 7 Home Premium x64 SP1 integrated) the problem also occurred.


I do not know if that was it;/
All information posted here, about which I know.
If you have a version of Windows 7 x64 with integrated SP1, install COMODO, then you will see that the problem;/.
If, you need any further information please write;)
I question how well you understand what I wrote, because I know goggle translator does not translate too well;/. ?

EDIT:
Now I’m sure that 99.9% of the problems are caused by Comodo integrated SP1, as sought opinion of other people who have such a system in another forum and it turns out that they have problems not only with the CIS, but also with some other antivirus programs. …

Strange thing … But who has to solve it Microsoft, or Comodo?

Moving to non-format pending Morphuiz creating bug report

Thanks very much for your issue report, which is much appreciated.

We have moved it to the non-format bugs board for the moment, because it is not in the standard format or too much of the information we normally need to replicate a problem and fix it is still missing.

We realize some people may not have the time to do an issue report in standard format, and therefore offer the option of a non-format report instead. But the problem is much more likely to be fixed promptly if you edit your first post to create an issue report which reflects the guidance in the Standard Format topic. (You can copy and paste the format from this topic). The reasons we ask for the information we do are given in this post.

You can get your report moved to the format verified issues board simply by ensuring that it reflects the guidance in the standard format topic, and PM’ing a mod who is active on the bug board.

Best wishes

Mouse

heh … Well, we are guilty! (version 6, because 5 is both a firewall and anti-virus caused the problem) I just installed CIS and started to combine … it turned out that if you turn off the Comodo firewall is a system starts normally! But in that case why the firewall causes the problem hmm …

I do not know if this helps, but it does provide logs of Windows and Comodo log and screenshots.

LINK: http://www.gg.pl/dysk/YmHi4vNWdei0Y2Hi4vNW2JI/Log%20Comodo%20and%20Windows.zip

Hello again. I am sure that I found the main guilty of this error.
As I wrote it is a firewall, but I have just discovered (with the help of Members of the Polish department board) that disabling the COMODO Firewall settings “Filter traffic to loop back” button, the problem ceases to exist (the system starts normally) I hope that this information will contribute a lot to this case;)
Regards

Thanks for the follow-up information. I’m away for about 4 days now, lets see if there is a report when I get back!

Best wishes and many thanks

Mike

Can you please check and see if this is fixed with the newest version (version 6.2.282872.2847)? Please let us know whether it is fixed or you are still experiencing the problem.

Also, note that all bug reports in the Non-Format section of the forum, which is where this report currently is, are not looked at by the devs. Thus, if the bug you were experiencing is still not fixed please edit your first post so that it is in the correct format (found here, with all required attachments, so I can forward this to the devs and get this problem fixed.

Thank you. PM sent.

Hello again.
It seems that in version 6.2 solved the problem;)
The computer starts as normal with option “Filter traffic to loop back”
Post unless the closure.
Regards;)

Thank you for checking this. I’ll move it to Resolved.

If the problem returns please send me a PM and we’ll move it back to the bug reporting section.

I do not know if this is relevant.
It seems to me that the problem persists after replacing the modem, for later. Maybe this was the problem?

Are you saying that the problem has not come back since replacing the modem? If so, it’s possible that was part of the cause.

Thanks.

That’s what I wanted to say.
The problem was resolved by replacing the old modem for a new one.

Is the google translator, translators so bad :)?

I learn English, so once better get along :slight_smile:

Regards
[at]Zdziwiony

EDIT:
This is old modem:
siemens speedstream 4100 (Don’t have redirect port)

New modem: (+WiFi)
NetiaSpot