Black Address bar on Comodo Dragon after upgrade to Windows 10

The address bar is as black as my font so I can’t see what I’m typing.
I’ve looked all over and I can’t find a fix for it.
I’ve read that I should uncheck Hardware Acceleration but it’s not checked to begin with.

Any suggestions would be greatly appreciated.

Hi Showtime68,
The operating systems colour theme affects this.

  1. Control Panel>Personalization>Window Colour and Appearance.
  2. Select ‘Advanced Appearance Settings’.
  3. From the item drop down menu, select ‘Window’ and choose a suitable colour.
  4. Select apply and re-open the browser.
    The instructions above are for Windows 7, they will be different for Windows 10 which I do not have sorry.

The external links below might help with Windows 10.

Kind regards.

[attachment deleted by admin]

Thanks for the reply.
I forgot to mention that Comodo Dragon is the only one that has the black address bar. Chrome and Firefox do not. Does that sound like the default color theme to you?
I read somewhere that going back to the default theme for Comodo Dragon might help it but I can’t find it again to know how to do that.

Hi Showtime68,
If you are using an added theme, it would be worth trying the default theme to see if it fixes the issue.
Reset to default theme found under appearance in Dragons settings (Screenshot).
Note: The reset option is not available (Greyed out) if you are already using the default theme.

Kind regards.

[attachment deleted by admin]

OK I don’t know what’s goin on but I had to use Chrome to download the newest Comodo Dragon. I couldn’t do it with Dragon itself because the page wouldn’t open for some reason. Anyway updating it did the trick with the address bar.

Hi Showtime68,
I am not sure what happened, but it is good to hear that it is now sorted.

Kind regards.

Thanks for keeping up with me through the madness…lol

I’d have taken screen shots but it’s on the other laptop and I don’t have lightshot set up on that one yet.
tbh I really don’t like messing with that one…lol I prefer my Dell.

You are welcome. :slight_smile: