Hi guys,

I am having trouble with Bittorrent and CIS 4. CIS seems to be blocking Incoming bittorrent connections and my port won’t forward. Disabling the firewall will allow my port to forward. With it enabled the port wont forward an i get multiple blocked intrusion attempts. I have made Bittorrent a trusted app but it doesn’t make any difference. The sandbox is also disabled because it was giving me trouble with my ATI drivers.

Any help will be really appreciated.


Have you opened your torrent port for UDP and TCP IN in Global rules?

Whats the best way to do that?

I have just made a rule with Protocool “UDP or DCP” and Direction “In/Out”.
I have left the source address and source port on any and have put my PC’s static IP as Destination address and Destination port as the port i want to forward.

Is that correct?? it seems to have sorted it my port can now forward. But is it not a security risk? I didn’t have to do this in version 3.


For torrent clients to work correctly, you will need to allow TCP and UDP IN for your chosen torrent port. In addition you will need an Application Rule set.

Take a look here:

comodo and Utorrent

I find that this one setting lets me use uTorrent without any problem. Maybe it will work for Bittorrent as well.;msg364804#msg364804

Ah cool ^^^^l that’s pretty much the rule I made except using my static IP instead of MAC address.

Thanks chaps, i seem to have it sorted.


I found that solution much better than the previous reply suggestions. On that page there are a dozen different rules, which make no sense when just one rule will solve the problem. Glad to hear that it worked out! ;D

In firewall events log, what is the Destination port “Type(3)” and “type(1)”???


Follow this post by Bad Frogger from point 11.

Proper Job! :-TU