Battlefield 4

Lock mouse Battlefield 4.
Can you reproduce the problem & if so how reliably?:
I can, and with 100% probability.

If you can, exact steps to reproduce. If not, exactly what you did & what happened:
Proactive switched to configuration.

One or two sentences explaining what actually happened:
After entering the game and choosing the locations of the spell appears and does not respond to mouse movement.

One or two sentences explaining what you expected to happen:
Do not quite understand.

If a software compatibility problem have you tried the advice to make programs work with CIS?:
Also did not understand.

Any software except CIS/OS involved? If so - name, & exact version:
Also did not understand.

Any other information, eg your guess at the cause, how you tried to fix it etc:
Disables all startup services and programs not associated with the window.

Exact CIS version & configuration:
Comodo Firewall Proactive Security

Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
GeekBuddy / Safe mode firewall / Safe Mode HIPS / Auto-Sandbox included

Have you made any other changes to the default config? (egs here.):
Yes, install and use applications relevant to me immediately put attribute Permitted application.

Have you updated (without uninstall) from CIS 5, 6 or 7?:
if so, have you tried a a a clean reinstall - if not please do?:
Tried. But nothing except change the configuration fails.

Have you imported a config from a previous version of CIS:
if so, have you tried a standard config - if not please do:
OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
Windows 8.1 Enterprise 64-bit, but the problem was observed on the Windows 10. In the settings UAC slider to the bottom. Microsoft mail account. The virtual machine is not used.
Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:
There are only built Defender Windows and Windows Firewall. Windows firewall is completely disabled. In Window Defender disabled real-time protection, since the program is not completely disable the standard methods.

C. ATTACH REQUIRED FILES (delete this section (section C) after attaching required files)

[attachment deleted by admin]

Please edit your post using the required format:;msg743135#msg743135

If bugs are not posted in this format they are not forwarded to the devs.

Done. Thanks for the help.

It seems like blocked access to dinput8.dll (look at HIPS logs).
Try to add BF4 exe-files to Trusted list.
Or if they more than 40MB length add them to HIPS rules manually with policy “Trusted”.

guglovich have you tried Xeno’s advice?

PM Sent

No. I could not understand how to do it, but at the moment I have a Windows 9926 10 that does not ustanalivaetsya Comodo.

Try to clear your mind and connect to your brain (brain, not ■■■).
In Russian: попробуй включить мозг и вдумчиво изучить онлайн-помощь. Там все описано достаточно подробно. Если после этого останутся вопросы - задавай их в русской ветке, там больше шанс, что тебя поймут, но не факт, что помогут.
(в дополнение: в рапорте указана система Win 8.1, какая система у тебя на данный момент - никому неинтересно. Если описанный баг, если это действительно баг, а не банальное незнание базовых правил настройки, присутствует и на Win10, - дополни/измени рапорт.)

Not necessarily rude. I came here for help, not criticism. About changing the OS, I wrote not on purpose, but in order that at the moment I do not have opportunities to study and verify that you can add the file to the exception, perhaps you did not read my post before the end.

Do NOT attack other members. Consider this your first warning

The problem you reported about Battlefield 4 is similar as a bug found some days ago. The CIS is updated to . Could you please install the newer build to try whether the problem still exists?
Thank you very much

On Windows 10 can not be established 9926, I wrote about this a little higher on the user’s mail Flykite.

A new version of CIS is now available. Can you try updating and see if this bug is still present.

Since i have not received a response from guglovich im assuming that updating to the lastest version has fixed his/her bug.


At that time, Comodo is still not working. But on a recent build of 10,049 it was reopened. Battlefield 4 runs so far without problems, just noticed that last updated the base and was 10 times less unidentified files. In general I am happy.