Barrage of intrusions

Is this from VirtualBox?

VirtualBox 2.2.0 - IP In []

I am behind a router and the network was down at the time. Vista 32.

Did this occur when running Virtualbox? Or when the network was down? And what do you mean by the network was down? DHCP?

169.254.x.x indicates a network problem.

Problem IP addresses

Following are some addresses that indicate a problem with your connection:

* 169.254.x.x: This is what's called an Automatic Private IP address. An IP in this range means that the computer cannot see the network.

  A computer using DHCP needs to have an external server tell it what IP address to use. Unfortunately, if there's no network connectivity, the computer is unable to talk to the server. In those cases, the computer will actually give itself an IP starting with 169.254, since it must assign itself some sort of number.

  When you see a 169.254.x.x address, you definitely have a problem. It could be as simple as an unplugged network cable, or it could be as complex as the network being down. A fair amount of troubleshooting is involved at this point, but the bottom line is that your computer doesn't even see the network.</blockquote>

I can’t connect to the internet/other computers. I don’t know the exact issue. Powered off router/modem for a minute; which fixed the problem. Virtualbox was not running (but ‘VirtualBox Host-Only Network’ was enabled).

If those 169.254.x.x. ip’s occurred when the network was down, that’s normal. Is everything working alright now?

Looks like my other computer is trying to connect at port 137:

Is this for file sharing? System is set to Outgoing Only.

Yes, that is your other pc.

Port 137
Name: netbios-ns
Purpose: NetBIOS Name Service
Description: UDP NetBIOS name query packets are sent to this port, usually of Windows machines but also of any other system running Samba (SMB), to ask the receiving machine to disclose and return its current set of NetBIOS names.

Do you use file sharing? Do you want to allow this or keep blocking it?

Yes I use file sharing.

So should I allow this?

Yes. What is your stealth port wizard set to? (Firewall > Stealth Port Wizard)

I think ‘‘Block all.’’

If you want to file share with other PC’s in your local area network (LAN), you’ll want to choose the first option in the stealth port wizard and configure it to trust your local network (which includes all the PCs in it.)