BAD Probelm chkdsk + comodo screep up my system , had to format

i have a big problem
yesterday xp pro pop up , and noticed me about update , i updated every patch

well i have xp on c: and the pagesystem on H:

i have installed comodo 3 last built
well yesterday night i run chkdsk C: /F chkdsk H: /F with the reboot

xp reboot and start to check my hardisk (did not find problem i guess) , xp reboot try to complete the scan but my pc freeze in a blue screen!

i did an hardware reset , reboot again blue screen

well i formated my C: and fresh install of xp , i did a perform with chkdsk C: /F chkdsk H: /F no problem no blue screen
i did install comodo ,chkdsk C: /F chkdsk H: /F another blue screen

what’s up
by the way after these blue screen that system become slow very slow

help me (L)

[attachment deleted by admin]

If you just installed XP then why run a CHKDSK? I have never run a CHKDSK , ever. There are other posts about this and its a known problem but you didn’t have to reformat. Did you try safe mode then select “last known good configuration”. Or did you try safe mode and do a system restore?

well safe mode doesn’t work after a chkdsk
the only thing that i could do is use the last known good configuration , but the system become very slow very slow too boot or to shut down

but is there in comodo some configuration to avoid this problem

i know in the version 2 there is “Secure host while booting” to disable but in the version 3

Yes don’t run a CHKDSK. There are other posts about this. There maybe a fix in a future build. I have had the same XP install for 5 years and never had to run a CHKDSK.

but often is xp that run chkdsk without my will, volition

this is what did happen , xp maybe because i did not shutdon well xp , launched chkdsk offline , and it ■■■■■ up my system

is there still no solution ?

XP has never run a CHKDSK for me when I did not want one.

CHKDSK has run on XP when I didn’t want it several times in the past.

This has almost always happened when a power blip or failure occurred during the boot process.

Believe it or not it has happened to me twice.

Any advice on what to do in the future or how to prevent CHKDSK from ever running at all?

there is no way to disable !
maybe delete or move the chkdsk to another folder

I use chkdsk /f often with CFP v3.0.14 on XP SP2 and have never had this problem. Perhaps this bug arose after v3.0.14.

do you use this version 3.0.14 ? why? it’s pretty nice old
where can i find it?

He told you were to find it mantra…filehippo if you checked your other posts.



Sorry mantra but you make 3 different posts all asking the same question. You have this post. One here

Then you make another post in Wilders asking the same question.

well in the wilders i would say to be careful and to don’t run chkdsk for now
and the second post i try to find a solution

Stay out of Wilders. They have become a heaven for Online Armor. Comodo is tabou now.

Just cause you don’t get an answer within an hour doesn’t mean you make 2 other posts. Be patient. (L)

CHKDSK is a vital disk utility designed to protect your hard disk by repairing errors and isolating bad sectors. Even if you could disable it, I would highly advise against it.

However, if CHKDSK is running every time at bootup, then that issue can be resolved with a rather simple registry edit.

LOL, I’d almost forgotten about that forum since the demise of DiamondCS’s Trojan Defence Suite. So that’s where the OA groupies have their lovefest these days, huh?

Yes cause Peter2150 who is a modder at Wilders is also a modder at Oline Armor forums. BTW did you see we have a disgruntle OA fan here.