Backup will not remember connection settings for Comodo Cloud

Every time I try to save a scheduled backup to Comodo Cloud, I click the “Remember Connection” checkbox. However, everytime that scheduled backup tried to run I get the login box to log in to Comodo Cloud. If I go back and try to edit my scheduled backup, the “Remember Connection” is unchecked and grayed out so that I can not select it.

Is there a way to get ti to remember the Comodo Cloud login so that my scheduled backups will run?

Sorry for the issue. This will be fixed in a release next week. There isn’t a workaround for it.

Thanks

Good news!

Thanks!

Still having this login issue after the latest update.

When will this be fixed?