Backup to CDRW doesn't work properly

Hi everyone

it seems like comodo backup tries to backup 1,4gb to a 650mb CDRW Disc.

08.08.2006 at 10:53:27 | Erasing disk.
08.08.2006 at 10:53:54 | Erase complete.
08.08.2006 at 10:53:54 | Copy to CDRW disc 1.469,53 MB
08.08.2006 at 11:01:51 | Compared 54 files, 9 folders.
08.08.2006 at 11:01:51 | Copied 0 files.
08.08.2006 at 11:01:51 | Error - Backup “Daten auf E” completed with error.

Just to mention:
A 360mb Backup works.
Anyone got a suggestion ?

Hi Everyone,

               Iam also facing the same problem as stated by steppe. Iam using Windows XP with servicepack 2. Then comodo could first check the size of the CD/DVD and then theu would copy the files.

Just to make sure the obvious has been eliminated, did you select “Split files (only on removable media)” on the OPTIONS tab?

Ewen :slight_smile:

Yes panic, I have selected the option in the options tab still iam getting the same problem.I have selected erase the disc option and i made use of an rewritable CD.It says as foolowing

8/8/2006 at 6:07:03 PM | Error - Disc is not erasable.
8/8/2006 at 6:07:07 PM | Copy to CDRW disc 596.81 MB
8/8/2006 at 6:07:53 PM | Compared 6387 files, 1047 folders.
8/8/2006 at 6:07:53 PM | Copied 0 files.
8/8/2006 at 6:07:53 PM | Error - Backup “JUJU” completed with error.

This looks like an internal error. You would be better to send a detailed email to support [at] Please include details of your OS and the brand/model of your burner. Also include details of any other currently installed burning apps - Nero, Roxio, Drag’n’Drop etc.

For what it’s worth, I’ve had no problems backing up to CD-R or CD-RW, using a mix of LiteON, LG, Hitachi, Teac and Sony burners, but no software is perfect.

Hopefully support will be able to fix you up. If they do find a fix, can youplease repost here, so others can benefit.

Thanks in advance and sorry I couldn’t be of more help.
Ewen :slight_smile:

I have an HP Burner (Hitachi it is :wink: ) and use Verbatim CDRWs.

I also have no problems backing up to an CDRW if it doesn’t exceed the size. I’ll try normal CDRs and DVDRs and RWs. Just to be sure it’s not a media Problem.

Tried it with a normal CDR. And the same Error appears. Please fix.


IMHO, I don’t think this is a problem with the CD-RW. I think it is more of that Comodo BackUp cannot manage large files. I am having a similiar problem with backing up to an external hard disk. Try checking out this post. The issue is not resolved yet, guess we will have to wait.,1390.0.html

Yours truly,

Hi panic,
Hope u had a great day, Well i tried out for the same with three different CD writers namely sony,hp,samsung still i face the same problem. I am having nero 7 software when i tried the same using nero it was working fine but the problem occurs only with comodo backup.

We have fixed few issues where data to CD could not be written.
Please try our latest version, mentioned in following link:,1840.0.html
and let us know if you still see any issue with it.