Backup Source Network Maps not showing

I am using comodo backup and what I would like to do is to backup files and folders from a network source to a network destination. I am aware this is not possible in comodo using UNC. So you need to use the mapped network drives. Which is fine.
Problem is that comodo is only sees 1 mapped drive. My other 2 are not showing. Both of them are correctly mapped and they are logged in when I launch Backup software.
Is there anything I am missing?



Do you have UAC active?



General idea is that your workaround worked for me

a bit of background:
I logged as administrator on a 2k8r2 and running the application as Administrator.

And I remeber it was showing one of the drives and not the others. I though it could be that the drives that were not showing were not in permanent mode or even because I just mapped them after install the application… So I removed all drives and did it again. And mapped all of them same way and after the app is installed.
Credentials to map the drives are the same as authenticated to the OS account. No good.

With the UAC it solved!!! Thanks alot…