Backup Scheduler not working

i have tried to run the backup scheduler many different way but it wont run the backup. i can run a manual back and that runs fine. ive tried by day and hour. ive try incrimental and full. ive tried to syncronize - none of these work…

I have the same problem, the scheduler never worked. I’m currently using version Please advise.


Hi to everyone,

The same problem + my backup is Compressed / Incremental with “AddMacros - Date - Add to path current date” and I’m getting a new file everytime - “”, “”, “”, I’m manually deleting previous files now … it’s a big problem if I want to incrementally backup 1GB

  • using version



I’m running Backup v1.01.10, Win XP Pro SP2 + all patches
The scheduled backups have not run since I upgraded to this version.
I have both user ans service backups scheduled.

Anyone have any ideas.


Same problem here, too.

The previous version worked every time. I had it backup to HD daily and to DVD-RW twice per week.

I upgraded to the latest version a few days ago. Backup scheduler will not run, even with the Backup window open.

I am about ready to dump the current version and go back to the older version.