Backup Projects interrupts Video editing

I have set up several backup projects to run at hourly or two-hourly intervals. However, if any of the backup projects begins while I am working with my video editing software (Adobe Premier Elements), the editing process (such as reviewing or rendering) is interrupted by the Comodo Backup project. Is there any way of disabling the scheduler temporarily, without having to disable each of the scheduled projects individually - as I was forced to do in order to complete the video editing project?


I don’t use Comodo Backup because all my backups are run from a centralized backup server running Amanda. That said… There is a “real-time backup with synchronization mode” option in Comodo Backup. Sounds like a live backup feature to me. If that won’t work, you could try an alternative such as Subversion which would give version control, but Subversion must run from a web server (Apache2).

It’s kind of hard to create a file image when you are busy modifying it. All the Windows backup software (Legato, Backup Exec, UltraBac, etc…) that I’ve used over the years lock the file for the duration of the read and write so that it can give some assurance of catching the file in a particular state.

What media are you writing? Do you have extra disk you can devote to backups? How big are the files? Are you backing up only changed files or are you making a complete backup of a working directory? Could you schedule your jobs to create differential backups to a location on disk and then schedule a less frequent write of those locations to a slower media such as CD/DVD or tape?

Or perhaps the Comodo crew could build an alarm type dialog box that says “backup in 3…2…1… press any key to abort”. If you press a key, the scheduler could abort the currently scheduled backup and wait for the next. The downside to this approach is that you may keep delaying backups till you quit working for the day.

Hi rgreene501,
May be there might me some problem with the comodo backup product and your video editing software.There is an way to stop the scheduler for the all the scheduled jobs. Thast is in the options menu you could stop the in build scheduler, which does the remaining for you or else you edit all the jobs and uncheck the active option. This both helps you to stop the scheduler. Hope this works for you (CLY)

Many thanks for your replies. I should have said that I am using a separate external backup drive (250GB) to back up all my projects, and that none of the projects are related to the video editing project (which I know would be locked). They are all backups of other unconnected projects, and all of the programs relating to these projects are closed (and unlocked) at the time of backup. There’s no problem backing them up. The backups are always successful. However, any time one of these projects runs, it stops the video editing software from reviewing (or rendering) a video. I can start it again manually, but if this happens during rendering, it may interfere with the rendering process. I suspect the same might happen if I was burning to a CD or DVD. A Comodo Backup process may start up and interfere with the burning process. I was just looking for a way to suspend the scheduler that Comodo uses during these times.

Thanks again for your suggestions. I’ll look into the available options.


Great. Ok are you using the normal simple copy or synchronization mode to make ur backup.
If you are using the Synchronization mode then that is the problem, What it does is whenever you alter the source files it automatically runs the job and tries make the copy in the destination, Due to this you are getting the problem. You try to backup uour required folders uding the normal simple copy type then you will not be getting any probs…
Hope iam correct… (:KWL)


I’m just using the simple backup method for each of the projects. I’m not using synchronization for any of them. Most of the projects are just backups of various data files (documents, etc).

I think the problems lies with the fact that Comodo uses the Windows Task Scheduler, rather than its own dedicated scheduler. If it used its own scheduler, it would be possible to suspend it. However, because its the Windows Task Scheduler, it runs even if Comodo Backup is shut down. How do you temporarily stop the Windows Task Scheduler from running? (I’m using Windows XP SP2)



Go to Control Panel >> Administrative Tools >> Services.

Once you have open the window, find for Task Scheduler. Click stop. When you want to restart it, just start it again through the same way.

Yours truly,

My mistake! I’ve just realised that Comodo uses a built-in scheduler, which can be disabled. This will solve all problems. Sorry for not discovering this sooner. Thanks again for all your help. Thanks too for the help in stopping the Task Scheduler via Control Panel.


You’re welcome! Just let us know how are you getting along with Comodo products in 2 weeks time. :wink:

Yours truly,

Hi man,
I have said about the in built scheduler in the begining of the post itself.Hope u havent seen it.
Well can u post your system configuration along with the various video editing softwares that you are making use of. It would be more helpful for the comodo people to have a look in to that and they shall make sure that the problem could be rectified in the next release

Hi DoomScythe,

I’ll advise you later re. my experience with Comodo Backup, which I’ve only been using for a short time. However, I’ve been using Comodo Firewall & Comodo Antivirus beta for a longer period, and I am very happy with these products. The firewall is particularly informative.
The problem with Comodo Backup and scheduling should have been resolved by me earlier, in view of HHH’s first post. Sorry about that.