Backup process failed with code 67

Hi,

Just installled CB on a new machine running Windows 7 64 bit. I started my first backup job which looked to run normally for a few minutes and then halted with error code 67. Any idea what this means?

I have attached the log file for reference…

Thanks!

[attachment deleted by admin]

I’m encountering the same problem.

Same here. Trying to manually execute a “scheduled” backup job → code 67.

(Windows7, 64-bit)

Hi

We need some additional information:
Can you please list the additional security software or backup software you have installed?
What files & folders did you include in the backup?
Is this problem reproducible?
File system (NTFS/FAT32/…)?
Do you all have Windows 7 64bit?

Thanks

I am having this problem too. Here are my specifics:

Windows Standard Server 2008 SP2, 32bit version
NTFS drives (all drives)
Backup is of data on a local drive and the backup file is stored on a different local drive (no network traffic).
This is a scheduled backup (weekly)
Comodo Backup Ver.2.2.127000.12

It seemed to work fine for a few weeks, I even think I edited the backup (I know there was a problem with editing a scheduled backup in the previous version.). I believe it started to fail after making a modification to the files that are being backed up.

I had to create a new scheduled backup to get it to run again.

Any help is greatly appreciated! : - )

Oops, I spoke too soon. I recreated my scheduled backup and tried to run it. It made it much farther this time (it was failing at the very beginning before), but now it fails about 80 to 90% through the backup. Here are the last few lines in the log file:

Processing D:\NetShare\Install\Logitech\lgs460enu.exe
Processing D:\NetShare\Install\Logitech\lgs460enu.exe:Zone.Identifier:$DATA
Error Occurred
Backup process failed with code 67

I’ve just joined the forum to find out about the code 67. A bit disappointed to find no info.

Hi jheyler3

Welcome

Did you see this post by a staff member.

https://forums.comodo.com/comodo-backup-cb/comodo-backup-error-codes-t49652.0.html;msg356460#msg356460

John

Error Code 67 usually appears when a scheduled backup attmepts to run, but a folder that existed when the backup job was defined has been subsequently deleted or moved.

Hope this helps,
Ewen :slight_smile:

I have this problem, too. Backup process failed with code 67. I haven’t been able to backup anything because of this. Is there any solution to this problem?

Please post the log of the backup process.
Please describe any non-default settings you might have used in each backup step.

Thanks

24.11.2010 23:21:50 Creating New Backup...
24.11.2010 23:21:50 Initiating Backup Operation...
24.11.2010 23:21:50 Gathering Information...
24.11.2010 23:21:50 Error Occurred.
24.11.2010 23:21:50 Backup process failed with code 67

I’m trying to make a full backup of disk, partitions and MBR, disk 0 (system disk C:), CBU file. Backup destination is my computer (D:\ComodoBackups\Disk_0_full_disk.cbu) All settings default.

Please update to the latest version and reply if the issue still occurs.

Thanks

Yes, the same error still occures. :frowning:

Please follow these steps to help us determine the exact cause of the issue:
https://forums.comodo.com/news-announcements-feedback-cb/how-to-collect-debug-information-t63958.0.html

Thanks

Here’s the Debug.cbu file:
http://revolvermen.com/Debug.cbu

Hello,

Try making the backup with “backup all sectors” option.

Thanks.

That doesn’t help. :frowning:

I just installed CB_3.0.171317.130_xp_vista_server2003_server2008_win7 on 64_bit win7 and get the same error, immediately. Attached is the debug info and this is the log of 2 attempts that behaved exactly the same. You have the same error 67 complaint going back over a year! I hate to say it but that does not bode well…

07.12.2010 00:01:24 Creating New Backup...
07.12.2010 00:01:24 Creating full backup "L:\ComodoBackups\Disk_2-corsair-_full_disk.cbu"
07.12.2010 00:01:24 Initiating Backup Operation...
07.12.2010 00:01:24 Gathering Information...
07.12.2010 00:01:24 Error Occurred.
07.12.2010 00:01:24 Backup process failed with code 67
07.12.2010 00:14:26 Creating New Backup...
07.12.2010 00:14:26 Creating full backup "L:\ComodoBackups\Disk_2_corsair-full_disk.cbu"
07.12.2010 00:14:26 Initiating Backup Operation...
07.12.2010 00:14:26 Gathering Information...
07.12.2010 00:14:26 Error Occurred.
07.12.2010 00:14:26 Backup process failed with code 67

[attachment deleted by admin]

Yep, same problem here.

Win 7, 64 bit. Fresh install.

Trying to backup my C drive (Disk, Partitions and MBR), Full backup to CBU file.

Destination is my D drive which has 763GB free.

The only thing I can add is that if I choose the System Backup option from the Home Page, it does start but ignores the backup folder I’ve set as default and instead tries to backup to my F drive, which has 1.09TB free. My C drive is a 74GB SSD so it’s not a size issue :slight_smile:

Anyway, this has obviously been going on for a long time with no huge efforts to fix (judging by the length of this thread and mod replies), so I’ll just go back to using the Win 7 inbuilt backup until someone gets around to looking at this properly.