Backup process failed with code 112003

Hi
I use the latest version CB.
I try to connect to FTP Server (CNet NAS 1500 CLD-221P). After signed in and selected Backup Folder then to step 6
I’m getting error 112003 when Comodo Backup attempts a scheduled full backup of system state
I’m using Win2k8 R2
I’ve checked the error code and what does this meant?

ERROR_INTERNET_EXTENDED_ERROR

12003

An extended error was returned from the server. This is typically a string or buffer containing a verbose error message. Call InternetGetLastResponseInfo to retrieve the error text.

Thanks

[attachment deleted by admin]

Hi

The issue is caused by the following: “ide1/backup/WEB7274/ProgramData_full_files.cbu: No such file or directory”
Please post a screenshot with the log, this will help me provide you more details.

Thanks

Here is a copy of my log. I have the same problem. I am working on a website through a webbuilder called wysiwyg. I am getting the error code "Interent Exception Error 12003

Here is a copy of my log. Thanks for the help.

12/07/2011 11:44:20.608 Closing FTP connection…
12/07/2011 11:44:20.608 Removing temporary files…
12/07/2011 11:44:20.717 Publish failed!
12/07/2011 11:44:20.717 *** END OF PUBLISH ***
12/07/2011 12:00:26.561 *** START OF PUBLISH ***
12/07/2011 12:00:26.561 Scanning publish folder…
12/07/2011 12:00:26.577 Found 73 file(s).
12/07/2011 12:00:26.577 Initializing FTP connection…
12/07/2011 12:00:26.577 Checking host…
12/07/2011 12:00:26.577 Host was successfully parsed.
12/07/2011 12:00:26.577 Connecting to 172.20.0.2…
12/07/2011 12:00:26.577 Using PASV mode.
12/07/2011 12:00:26.686 Internet Exception Error 12003

Details:
The server returned extended information
220 Core FTP Server Version 1.1, build 359 Registered
504 SSL connections required…

12/07/2011 12:00:26.686 Closing FTP connection…
12/07/2011 12:00:26.686 Removing temporary files…
12/07/2011 12:00:26.795 Publish failed!
12/07/2011 12:00:26.795 *** END OF PUBLISH ***

Sorry, I meant CB log, not server log.

Thanks

I am a different user than the one who posted the first one. Do you think you can help me out too?

Thanks

Until I receive the CB log, I can’t tell what the problem is.

Thanks