Backup process failed with code 101450


I got Comodo Backup up and running, and seemed to be doing well after a few hours, when I somehow managed to crash my machine (doing something unrelated) - when I booted back up, and tried to run another backup, as soon as I clicked the “Next” after the screen with the checkbox for scheduling a backup… It popped up a dialog saying: “An error occurred during the backup process.” - and the log said: “Error occurred. Could not retrieve disk signature.” and the next line: “Backup process failed with code 101450”

I quit and re-booted my system, and tried to run the backup again, and it appeared to start, and I left it alone, until the next morning. When I checked it, the log said that about 1 hour after I’d started it, it again failed with that error code. I forget if it said anything else specifically (like the signature bit above) - and it seems the log file is permanently set to overwrite all the time. No option to append or rename or anything like that…(?)

I’ll try another reboot and re-start to see if I can get it going again, and maybe I’ll get lucky and it’ll go all the way through. (few hundred gigs with compression turned on - it was estimating I think about 6 or 7 hours)


  1. v2.2.127000.12
  2. Windows Vista Ultimate 64bit
  3. Default region stuff, looking, it says Formats and Current location USA, and Language for non-Unicode programs is English (Canada) - and I am in Canada.
  4. My drive is an LG GSA-H22L but there’s no disk in it, and I wasn’t attempting to use it during the backup.
  5. I wasn’t running any backup or emulators during the backup that I’m aware of - I was only using Firfox v3.x
  6. Settings are: no auto check for updates, Enabled log, no password, log file:
    K:\COMODO Backup\cbu_log.txt and backup source was “Disk, Partitions and MBR” with Disk0 “D:\ (XP32)” selected, Compression level “Medium” and Split Backup set to 1088MB and Destination was:
    G:\COMODO_BAK\C_SYS_Part\Win32_XP.cbu - nothing else changed in Step 4 “Other Settings” and nor was “Scheduled Backup” checked.
  7. Steps to reproduce are as above, basically just run Comodo backup, select to do a backup with settings as per 6. above, and just click “Next” to execute after the “Scheduled Backup” checkbox screen.

I think that about covers it - except that the partition I’m trying to backup is internal (Drive0, as indicated above) but the destination drive (G:) is an external USB drive.

As I say, I’ll try a reboot and try again, and let you know if all goes well (in 7 hours or so, if it does…) but once it gives that error, simply quitting and re-trying seem to just repeatedly give the error right away (when clicking “Next” to execute the job after the “Scheduled Backup” checkbox screen)

Thanks! :slight_smile:

Edit: Oh, but one thing: The “Diagnose / Repair” button always seems to just say: “The application is installed correctly!”


Looks like there are some issues with disk/partition backup on some machines.
The error suggests that there isn’t enough memory to perform the operation, but this is not necessarily the case.
We will fix this problem in the next release.