Backup Password Protected, didn't set Password/Please Help!!

Just to give you an idea of what I did, I downloaded Comodo Backup on download.cnet. Ran the backup, didn’t change any settings except to save it to an external HD so I saved it to my E: Drive. At the time I was currently on a PC running Windows XP. My computer had roughly 37 Gb’s of memory that it was using. My plan was to go from Windows XP to Windows 7 then from 7 to 10 using the update. So I ran the backup and saved the backup to an external HD. It was a Seagate with roughly 1.8 TB of free space and had some files already on it. Ran the backup, noticed the new folder and saw the files on the external HD and the size was roughly 37 Gb’s so I assumed it worked. Then I proceeded to upgrade from XP to 7 then to 10. I did that, downloaded Comodo Backup again and tried to restore the file from my External HD and it pops up that it is password protected and it won’t let me do anything. I have read some other threads where it said to try a different version of Comodo Backup which I have tried with zero luck. I have also read where it says it has to be backed up as a CBU file, which I didn’t change the settings and that is the what it is set to for the standard Backup. I have attached some Screen Shots of the file names and how they were saved. I’m kinda lost on what to do or try at this point and would really like some help/advice. It has some important files and information that I would like to get back. As well as my fiance’s stuff she has put on my computer for our up coming wedding. She is going to kill me if I can’t get this stuff back! :o :-\ It shows there is 37,000,000 KB give or take some I’m assuming there is some stuff there. I have sent a PM to one of the moderators on the site for some help, but haven’t had a response yet and it’s been a couple weeks. I would be willing to pay for someones time in helping me with this. A phone call/join me/team viewer I’m desperate and would appreciate any help. Thanks, Jacob

Hi j-dubb,

From your screenshots the files you are trying to restore are either ‘zipped’ files from programs like WinRAR, WinZip or any other compression program, or are those back-up files created by Norton Back-up or any other Backup software??

  1. Silly question, but are you pointing COMODO Backup to the right location - the file should hopefully show up in Windows Explorer as the screenshot attached.

  2. Have you used Norton Backup or any other Backup software at all, or even ‘zipped’ the backup created by CBU?

[attachment deleted by admin]

Thanks for your response, when I ran the Comodo Backup software WinRAR wasn’t on the computer. I only downloaded it once I was on Windows 10 and couldn’t open the file. The only program I ran was Comodo Backup.

1). I opened Comodo Backup, clicked on the Restore Tab on the left, then clicked on the Computer Tab at the top, selected my E: Drive as that is where I saved everything to and clicked the folder and file that had the most memory on it. It says Password protected every time. Also when I try to open the file with Internet Explorer is says it can not be displayed and I get basically a blank page. I have also tried opening the file with WinRAR (the reason I downloaded it) and it says the archive can not be opened as well.

2). I haven’t used any other software to backup anything up.


After some brain digging and looking through some old drives I have, the files shown in your Screenshots are for Paragon Backup & Recovery - see my screen shot attached.

You can download the free version of Paragon from here Free Data Recovery software | Paragon Backup & Recovery Community Edition to open those files and unfortunately you will need to check your drive further for the COMODO Back up files?

Hope This Helps ?

[attachment deleted by admin]

I see your screen shot, but I have never downloaded or used that software. However I did just download the program and try it to see if it would work, sadly it doesn’t. When I try to run the file that has all the information it says, “This file is not an archive file”. I’ve been searching and reading every where looking for help. I’ve tried a few different things and programs with no luck. The crazy part is there is data and information there, in the form of 36 Gigs I just don’t know how to get it open or to restore it. lol


Looking around did you have Cyberlink PowerBackup installed ( either with the PC as a trial version or limited version? ) as this would be the only other program that has the .PBF file extension?

It definitely looks as though the backup shown in the Screenshot is not COMODO backup but one of the other programs.

I know you will have already, but just double check on your external drive that there is no .cbu file and if you had signed up for the free trial of cCloud when you installed COMODO Backup, just log in and check it has not been sent to there.

As you say, you have a backup there that was modified on 23/12/2015, we just need to work out what program you used.


I’m pretty sure I didn’t have that program on my computer. However I downloaded Cyberlink Powerbackup just now and tried restoring using that program and still had zero luck. It says it is not a valid backup and to select another file.

I have checked my external hard drive for a .cbu file several times with no luck. I didn’t install the cCloud when I ran the backup. I un-checked the box for cCloud on the install.

I appreciate your help as I still am trying to find something that works as well. I have read where I might be able to to convert those files from one format to another? Is this a possibility? I have read where you take a good chance of losing all your information when you try to convert?

Once again, thanks for your help.

If you do have to take the option of ‘converting’ to another format, please do that with a copy of the main folder ( screenshot ) and not the original. At last then if anything does go wrong and it all becomes corrupted, you will still have the original to work on.

It’s a pity there is such a time zone difference and that I am not able to assist in ‘real time’. Hopefully someone may read / be following this thread that is closer and will be able to help further or do you have an IT Guy at work that maybe able to help or a friendly Local PC Shop / Repair Store?


[attachment deleted by admin]