Backup Log file: "Unable to send notification email because 146" -->What is 146?

Hello,

When setting up a new backup and configuring to receive notifications upon success and failure, I click “Send Test Message” and the message arrives at the target e-mail address with no problem.

However, when I then click BACKUP NOW, it runs the backup fine and then reports:

“01.12.2010 15:53:43 Unable to send notification email because 146”

I tried to recreate a profile and with the same result.

What is failure code/reason 146 ? Can someone please clarify?

Thank you.

Peter.

Hi

Server returned error 500 (Internal Server Error) or 501 (Not Implemented).
Is the smtp server public? so we can reproduce the issue?

Thanks

Hello Emmanuel,

Thank you for your reply.

The SMTP is open in the sense that you can send an e-mail to the domain, but you can’t relay. I’ll send you some details in a pm.

Peter.

Thank you for the details.
Try using some dummy values for username and password fields.
This should fix the problems.

Thanks

Hi Emmanuel,

Thank you for the reply.

I will try your suggestion, but at the moment Comodo won’t work anymore. Do you think the below is related to the problem I brought to attention above (code 146)?

Basically I was looking for a backup solution for the my documents of users in the office here and be notified if an issue occurred. Comodo BU seemed great for that purpose.

There is however something I have not told yet, which made me get uninterested with the program:

When I run Comodo Backup and have it e-mail me the success/failure, then it writes in the log file that it failed with reason 146. After that, when I try to open Comodo Backup, UAC asks me to allow it running the program with elevated privileges. I Allow. After, it won’t show any GUI. CBU.EXE pops up in the processes list and disappears again a few seconds later. Nothing seems to happen.

The only way to fix it is to uninstall and reinstall the program, but I don’t want to even get near that for use in the office.

I tried cbu.exe /? For any startup options but could not find any.

Do you think this event is related to the SMTP issue or is this a seperate issue?

Kind regards,

This crash was reported by some other users, there is a fix available.
Please update to the latest version.
You can download it from website http://backup.comodo.com or use this direct download link: http://download.comodo.com/cbu/download/setups/CB_3.0.171317.130_xp_vista_server2003_server2008_win7.exe

Thanks

I also get this error “Unable to send notification email because 146” and I’m using version “CB_3.0.171317.133_xp_vista_server2003_server2008_win7”

I get this error in Windows XP Pro SP3, and Windows 7 Pro 64bit SP1

Is there a way to get email notifications working?

Answer to error 146 here: https://forums.comodo.com/help-cb/sending-test-email-failure-bug-t74767.0.html;msg535779#msg535779

Thanks