Backup has problems with ő letters in filenames


I currently live in Hungary and here we use characters that are not used in a lot of places.

I tried to do a backup (plain copy to another directory) and any file that had a ő (o with " on top) in the name did not work.

I am using ComodoBackUp_Setup_1.0.0.1.exe

The following is the error message in the log

Error - Copying of file C:\Documents and Settings\Phil\My Documents\motorcycle\Kárbejelento lap.xls

and this is the real filename

Kárbejelentő lap.xls

Thanks, Phil

Szia Phil,

Azál ez már valószínűleg javítva van.