Azureus yellow face

How do I get green faces again? I think I’m using port 6699 even though Azureus connection settings is set to 49152. I’m not really sure whats going on.

First i have a Network rule.
Allow
Tcp or Udp
In
Source IP: Any
Destination IP: Any ( i have “zone” since i’m behind a router and have created a trusted zone)
Source port: Any
Destination port: 49152 (your Azureus port)

Be sure to move it up above the block rule. I have it in third place from top (ID 2)

Then i have a Application rule for Azureus. Just to see if it works, just make it “allow all”… like this:
Skip parent
Allow all activities for this application
Allow invisible connection attempts
Skip advanced security checks

Now you can try if it works, and then change the application rule a little bit to see if it works with “tighter” settings.

I have these settings and i get “green” light… ;D

Isn’t this a major security risk, though? You’re essentially leaving a port wide open, no?

Wel it is somewhat! Normally it is advised to go from block all to “Minimum allow + functionality” But to make sure that it’s working you can allow “All” only for testing purposes. And once you make sure it’s working “tighten” the firewall as “AOwL” has mentioned.

No, you are NOT leaving a port wide open .
What you are doing is allowing REQUESTED traffic on that port
IF AN APPLICATION IS LISTENING .