Avatar question... [RESOLVED]


I can’t seem to upload the avatar from my desktop or documents. It acts as if it is, then shows nothing. I don’t think it’s a problem stemming from my pc as I can upload elsewhere very easily.

anyone seen a lost avatar running around here? ::slight_smile:

Hi, it’s possibly too large in size.What pixel size did you try?

I tried one that was 65 X 65, wouldn’t work. I just linked to an external one.


TIA, Paul

Tried linking, won’t work. I will get the nice little red X in the box but that’s all. I was searching on here and noticed that some mentioned for it to be enabled, but I have no such option. Is that being a newbie or something? After so long on here , then I get the option?

Thanks, Paul

anyone should be able to put their Avatars. size limit is 64 x 64.


My image was larger, 65X65 that I linked to and it resized it to 64X64. Could it be the format of the Avatar? Are you using a Jpeg or Gif?

I tried jpg and gif, and resized to different sizes, nothing. I even wrote an HTML and linked it that way, lol. Nothing but did get box with red X on that also.

Thanks ,


Thanks for the reply, I have been trying that and failed. I even downsized to 32X32, nothing. I will try a few more things though.

Thank you,


Thanks to all for the help, I finally got it. I did find the problem however, I changed Comodo to allow ALL instead of custom, and it worked. I will have to look over and see why it was blocking my image and set it correctly. I did the recommended install so it must not have liked my avatar or something, loll.

Thanks again,


Glad to see you got it. Like your sig line too, sometimes I have days where I would definitely need the recipe :slight_smile:

Thanks. The sig “which I modified from the old forgot the recipe for icecubes joke” for my neighbors, I couldn’t possibly explain everything but believe me, it definately fits them. :stuck_out_tongue: lol. Thanks again,