Avast updater FP

Just updated to avast 6.0.1289 and everything was running fine till i tried searching for a program update using the avast updater.Comodo blocks a process with file path
C:\ProgramFiles\Avast Software\Avast\aswRegSvr64.exe.

The definitions update doesnt seem to be affected and updates as usual.Just to clarify the updates to avast program is blocked not the definitions updates.Not a bad bug just thought id report it as it doesnt seem to haver been updated on the online verification service.

Hello noone1891,

Please submit the sample as False Positive using the following link:

If possible mention in the comments the link to this forum post. Thank you!

Best regards,

Its not working i tried it many times and its coming up as unable to upload thats y i had to come on the forum and inform u ???

Ok, then please try uploading it to any file sharing website and give us the download link. Thanks!

Best regards,

I put it on media fire here is the link


Did u get the file ???

Yes, we have received the file. The sample should be whitelisted within our next few updates.

Best regards,

Thanks a lot FlorinG.
Hope to see more improvements in comodo and cant wait for 5.8. ;D ;D ;D ;D

Hi noone1891,

This is to inform you that false-positive with
(SHA1: )
has been fixed.
You can update to AV database Version <10090> of Comodo Internet Security Version<5.5.195786.1383> and confirm it.

Regards ,