AV Update Always Fails

I’m using CIS 4.1 on Windows XP Pro SP3 and have been unable to update the AV signature database since around December 30, 2011 with the following message:

Failed to update the virus signature database. Please check your internet connection and try again later.

Both tracert and ping results for download.comodo.com and downloads.comodo.com are normal, but going to http://downloads.comodo.com/av/updates40/versioninfo.ini yields code 404.

Does this mean the AV database for CIS 4.1 is no longer maintained and that I have to upgrade to the most recent version? Or is it just a temporary glitch that’s being worked on by Comodo?

And wish you all a happy new year. More power to Comodo and the community.

It is also not possible to download the latest full bases.cav for 4.x. Not sure what is going on. I will send umesh a pm and ask.

Thanks, EricJH. Glad to know I’m not the only one seeing this problem. I hope CIS 4.1 has not been given EOL status.

Yeah I have the same issue with the same setup. Also have 2 servers running 2008 R2 that have the problem as well.

Can you please post the current versions of the AV databases your running?
I have also seen update issues for update 11026 seems to be missing on the update servers, then again had it with 11136 or 63 not sure.

The highest version I have is 11333

Is it possible to provide a network capture of the update process?

The download page for the bases.cav for v4.x is still not up and running. I get a 404 error. Today is a day off in the US. May be that’s why I have not had a reply/

I too have problems after downloading latest CIS, after a hefty 94mb a/v update it gets to install and fails, saying:

Failed to update the virus signature database.
Please check your internet connection and try again later.

I am running out of bandwidth even trying to get the program to update latest a/v…Uninstall looking good!

Mine is 11124. I think the problem here is due to versioninfo.ini being missing from the server. I can get the file for CIS 5.3 and 5.8 by going to the following URL’s:

http://download.comodo.com/av/updates53/versioninfo.ini → CIS 5.3
http://download.comodo.com/av/updates58/versioninfo.ini → CIS 5.8

But, again, files for versions 4.0 and 4.1 are missing. Please click the following URL’s to see:

http://download.comodo.com/av/updates40/versioninfo.ini
http://downloads.comodo.com/av/updates40/versioninfo.ini
http://eu1.download.comodo.com/av/updates40/versioninfo.ini
http://eu2.download.comodo.com/av/updates40/versioninfo.ini
http://eu3.download.comodo.com/av/updates40/versioninfo.ini
http://eu4.download.comodo.com/av/updates40/versioninfo.ini

Substituting ‘updates40’ with ‘updates41’ gives precisely the same result (404 not found).

Edit:
Added some details, made some corrections.

What’s the CIS version you are running?

Hi Ronny, I am using version 5.9.219863.2196, I have uninstalled the a/v componant and kept firewall at the moment. Have XP Home fully updated and MSE a/v at the moment.

Hi, I have the same problem here. I have been using CIS 4.0.141842.828 for around 3 years and had no problem updating the AV. But recently it stopped updating after the last update on 30 Dec 2011.

A forced update will lead to the error “failed to update virus signature database… check your internet connection”.

Current AV signature is 11133.

I’m wondering why are you all still using v4, as current v5.9 is way better than the v4 release…

I have not heard from umesh.

I agree with Ronny to seriously consider updating to 5.9. The v4 series for me are nothing but an intermediate series to the 5 series.

I use my PC (desktop and laptop) for software development. It took me quite some time to setup Defense+ and firewall rules to get the right balance between security and convenience with CIS. I’d like to avoid setting up CIS from scratch again as long as possible.

I just want to let you know that update is now back to normal. Thanks to all who replied.

I think here were some issues with updates, seems like they have been resolved :-TU
I still think it’s time to upgrade to 5.9 tough, it’s much better then 4.x and if you tweak the config from scratch’s you should be able to update to v6 without issues also.

You can also use this tool here;
https://forums.comodo.com/help-cis/comodo-firewall-procis-configuration-reporting-script-latest-version-is-0723-t20950.0.html

To make a text or html report of your config so you can find things back if you forgot etc…

I just checked the download of the full bases.cav for v4.x but again I get the 404 error. Was that link working when you replied. I am using the link provided by Where can i download the latest full AV database?.

Yup, I’m getting 404 again, even versioninfo.ini for CIS 5.9 is non-existent.