AV Signature update fails continuously...

so here’s my post about this problem.

i’ve reinstalled windows vista x64 today, and next thing to install was comodo cis.
when windows security center told me about my outdated av software i tried to update it’s av database, but it goes like 0% - 5% - 30% - and after hours & hours comodo tells me to check my internet connection.

i’ve tried to switch my firewall of, there are no other security programs running, and i’ve really no idea why this doesn’t work.
i tried to run cis with admin previliges - no effect…

so comodo staff, tell me what to do, and don’t tell me to wait for the yearly software update for this bug to be fixed.
if there are users out there with better ideas or a working base.(whatever) file, let me know guys!!

Are you using the latest CIS v3.12? What other security and network related programs do you have running in the background? Try disabling them all and see if that helps. Notice that Windows Firewall does not get automatically turned off but does not a problem usually.

You can download a recent bases.cav file to give you a more up to date protection in Workaround for the 99% CPU Problem with the latest Virus DB Updates . The installation package of CIS does not hold an AV database; it has to be downloaded.

thanks for helping me eric…

yes, i’m using the latest CIS, and as i already mentioned, there are NO other programs running. i already turned the windows firewall off before i installed CIS, so yes, i’m sure it’s running no more.
i’m downloading the “old” bases.cav, 1 1/2 to 2 hours for downloading 102 mb reminds me of ISDN, but whatever… as long as it works… i’ll let ya know.

btw why are the comodo servers that slow?! i know they were faster long time ago… probably this is the reason why the updates cause so much trouble?!?

Do you have any idea on the down speed from the comodo servers? You’ll have to use another tool to check that… Comodo’s firewall doesn’t show the rate’s of downloads\uploads 88)

Usually the servers are fast.

You can use a download manager for that link if you like. It supports resuming. Or use a more recent bases.cav:

hello again… using a recent bases.cav didn’t work. first cis accepted it, saying outdated database instead of database has never been updated (sorry, i don’t know what the exact dialogs are in english as i’m using the german lang files…). but the update still fails, telling me to check my internet connection and retry it.

any other ideas?!

ps.: i’m currently downloading the 2655.cav, dl speed is like 3 - 5 kbps and even a dlm doesn’t effect it. so either there’s a giant speed loss from (whereever comodo’s servers are) to germany or they’re really slow at the moment…


It is odd it is so slow. I am in the Netherlands so I guess we may be on the same servers. I sent moderator Ronny a PM and asked to take a look. He is very experienced in network troubleshooting.