AV database problem since updating to v581

Hi my system is XP Home SP3 and this morning I updated from v579 to v581 via the updater. It all went well I thought until I checked the AV database which says v3336. I tried to update via the update AV button but get the message that the AV is up to date which of course it isn’t as the latest version is 4450 something. Any one got ideas how to resolve this problem?.

Hi blues…

Updates are suspended for today and possibly tomorrow, the updater won’t update and you’ll get the message AV is up2date on what ever version of database you are…

Dev’s posted here about it

I knew I should have waited. LOL I thought I would solve the problem by replacing the bases.cav file with the latest version available here, but when I rebooted it had reverted to AV database 0. I decided then that I would go for a clean reinstall as I haven’t done a reinstall since v3.11 or v3.12 so I uninstalled CIS with REVO and reinstalled the latest version from here. On reboot I found I have v3482 but the same no updates message so came here and then read your answer. Anyway no problem now and thanks for the reply…

Hi njloch,

Update issues should be solved with version 3.13.x.581 can you please confirm you are having issue’s with this version of CIS? and if so can you please specify in detail what the error message is?

Please also provide OS/version/language 32/64bit and possibly other installed security software.

Version 581 fixes it; but I don’t know what I’m going to do with my dial-up customers. I suppose I’ll burn them a Cd with the files on therm. Sorry I blew up earlier; I realize these things happen. I deleted that message.

No problem i can understand it, have been having the same issues on my deployments… only diff is we have plenty of bandwidth here but it costs me lot’s of time to keep up with the update frequency where having lately…

I’m new here but I registered because of the problems I’m having with Comodo CIS.

Since I was unable to update the antivirus database (it stopped downloading at 5%) I did what was suggested here: https://forums.comodo.com/anti_virus_faq/where_can_i_download_the_latest_full_av_database-t47164.0.html

I downloaded the new database, renamed the old one to “.old”, renamed the new one to bases.cav. Then copied it to the folder. Problem solved, my database was up to date again, and this was also what CIS said. Until yesterday, when Windows told me the database was out of date. So I clicked Update from within CIS and it immediately tells me I should reboot the PC to activate the database. So I did. Several times even but it still tells me to reboot. There is no new database being downloaded and it says no program updates are available. I have Windows XP Professional 2002 SP3 installed and my CIS version is 3.13.126709.581. The AV database version 3482.

Download is terribly slow now, and it seems CIS tries to download complete bases.cav again (and fails). :frowning:

There are also servers that are missing incremental updates, so that will result in “failed to download, check internet connection”

I notified Comodo.

Thanks Ronny.

CIS keeps trying, CIS keeps failing…

I have db 3538. I am now downloading 3539: http://eu1.download.comodo.com/av/updates313/sigs/bases/BASE_END_USER_v3539.cav

I manually added eu1. When I didn’t, it failed. :-\

They don’t balance that way any more, If you use download.comodo.com it will provide you with a downloads.comodo.com near you to speed up downloads… So no guarantee that the “old” euX and usX hosts are still in sync…

I modified the URL in this post:wink:

http://downloads.comodo.com/av/updates313/sigs/bases/BASE_END_USER_v3539.cav = slow download (16–18 kB/s) for me. :-\

After downloading 3539 and rebooting, I could update to 3544. :wink:

Seems the problem is solved now: I could update CIS on three other computers without problem. (I tried to update two of them earlier today, and they failed.) :-\ :slight_smile:

I still receive the error.

Failed to update the virus signature database. Please check your internet connection and try again later.

In my dashboard it shows:

The virus database has been updated on [b]Saturday, January 02, 2010 18:10:46[/b]

Product version: 3.5.57173.439
Virus Signature Database Version: 994
OS: XP Sp2

Any workarounds? Should I download the new version?

Thank you.

Hi tagnu,

Uninstall CIS 3.5.57173.439 and install the latest version, CIS 3.13.126709.581.


Thank you for the link.

I’m downloading it now :slight_smile:

Btw, I tried the Internal updater,

Existing users can update via internal updater.
which gave
Error 108: Update could not be completed. Please check your Internet connection settings.

Also, won’t the whole program update on its own automatically, during automatic updates?

Thank you.

CIS 3.5 is too old to be updated to current version. CIS was updated to 3.8 in February, to 3.9 in May, to 3.10 in July, to 3.11 in August, to 3.12 in September and to 3.13 in November, and 3.13 has been updated several times. :wink:

Oh my bad :(. All this time I was under the impression that my AV core was being updated. Thank you for pointing this out.

I get an error at the end of installation.

Ooops! You have just found a bug in COMODO Internet Secuirty. It needs to close. We are sorry for the inconvenience.

Have sent an email to cpfbugs@comodo.com with the crash report.

Should I follow this? :o


What happens after reboot? Is CIS running?