Automatic Update fails


I spent a lot of time looking for a solution to my problem since many people faced the same issue but could not find the right fix.

Here is the problem

I use CIS non-PRO version

when I launch the update process, each item ( signatures, database, recognizers, program ) ends with “Error” status.
the log is : Erreur: 0x80072efd - Impossible d’établir une connexion avec le serveur
translation : “Error: 0x80072efd - unable to establish connexion to the server”

I checked the proxy configuration (no proxy)
I checked the server address :
I also tried with,,,,

I ran the comodo system utility… but the result is always the same.

I am able to ping

I am able to download base.cav and to force the update manually.

Everything is running fine (internet, wifi, ftp, http) on this computer Except Comodo update.

IPV6 is disabled at the rooter level

my OS is Windows 7 Ultimate x64 SP1 “Up to date” (windows update policy applied)

last info, another computer on the same network is able to update CIS, same version.

I think that it’s quiete difficult to point out where my problem is coming from, but anyone could explain me how the update works and what is required for a successfull connexion to the Comodo server ?

I think with a checklist I may be able to solve this very annoying issue.

thank you for having read my too long post.