Automatic update doesn't work anymore

My last update was done Dec 29th. When I try to update it makes a pause of about 30 sec at 30% then goes to 51% for a few seconds and Comodo AV updatre program tells me that it failed updating, and that I should check my internet connection… which is working fine.

Actual version 3.13
Virus signature file 3410

Should I remove Comodo and re-install?

just try it again, it’ll start where it left off

Done it 10 times so far… never worked. Still now.

I too am having the same problem. version 3.13 av update stuck on 29th. sometimes gets to 30% sometimes to 51%. Spent yesterday searching forum history and tried all the advice about control, admin, etc.
Also installed malwarebytes and superantispyware as recommended which has picked up nothing.

Same problem here… just posted in the latest announcement.

If you go here and follow the instructions regarding the CAV file …

https://forums.comodo.com/anti-virus-faq/where-can-i-download-the-latest-full-av-database-t47164.0.html

… it should help … it worked for me right in Windows and I didn’t use safe mode.

Brilliant ,thanks that proceedure fixed it for me.
regards als.

Official Post from Dev’s on update issues:

https://forums.comodo.com/feedbackcommentsannouncementsnews-cis/resolution-for-repeated-update-failure-t49493.0.html

Comodo update server are down, can’t access to http://download.comodo.com/av/updates313/versioninfo.ini

I get a 404 Not Found on it now… there is something wrong somewhere…

Just FYI:

Anybody who will apply the workaround will not get the subsequent updates until tomorrow morning (USA Coast Time Zone)

The issue is resolve for me without doing any patches or other change. The automatic update worked this morning ! O0

Thank you all.

I can confirm the av updater servers resumed working.