auto updates hide mode

Hi there!
I’m using comodo firewall version 5.5. Every time when it ready to updates, in the system tray appear the bubble that need i’m confirm download to start. It happens couple time on a day and i’m really tired. How to repair autoupdates for automatic stealth downloads without any bubbles?
thank you

That’s interesting.
Why do you use an older version?
To turn off. See the screenshot.
It is without updates and alerts.
If you only want to update the program.
Turn on the top position.
You can hide the icons in the notification OS.

[attachment deleted by admin]

i use this version because it was already installed by other person.
So i always had turn on first checkbox only, but it did not help (maybe bug).I’ll have to check for updates manually if I disable it?

You can update manually.
Must be updated to version 5.12

Edit: If you not want to upgrade further.
Do not place the mark.
Next automatic update to version 6 is not possible. (Now)

...but it did not help (maybe bug
[u] Is worth your password?[/u]

Do I understand that in my version of firewall the update service, in general, is useless?
And what it means to upgrade to version 5.12, while I have version 5.5

I do not remember what features in version 5.5
5.12 - This is the last version before the release of CIS 6.xx
P.S. Just if you are upgrading. He is upgraded to 5.12

Друже, ты меня с этмии версиями запутал, давай по-русски, а то моя твоея не понимайт =)
значит, говоришь - последняя версия 5.12 перед шестеркой, а что такое 5.5, вообще не в курсе?